Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest kidcreole

PSS A330 / 340 missing fonts or gauges

Recommended Posts

Guest kidcreole

Hi all,I've been running the PSS A330/340 on FS9 / WinXP for almost a year now without any problems. Until a few days ago. After a 330 flight I took another plane (PMDG 737). Then I wanted to to hop into the 330 again and found that the gauges on the MFDs and the PFD were missing all their numbers and letters (see screenshot). It's the same with the A340. When loading the plane (of course only after having loaded the standard C-172) sometimes, not always, a sound is heard that normally comes with an error message about missing gauges but no message is displayed.So far I have tried, without success the following:Uninstall and Reinstall PSS A330/340,Uninstall and Reinstall FSUIPC 3.75,Uninstall and Reinstall all fonts in the WindowsFonts directory (maybe on is missing here),Verifying that the fs9.cfg contains a line sayying Gaugesound.dll=1What am I missing? Perhaps a font file?Any clue?Thanks!file.php?avatar=1729_1204624757.jpg[/img]www.leipzigair.de

Share this post


Link to post

Suspect you might have changed the default flight. A quick search of the Airbus forum {and some tests} suggests that this can cause problems with gauge initiation.John Rooum

Share this post


Link to post
Guest kidcreole

Thanks for the quick answer. But I think I can rule out the default flight. It's still there. It was backed up in the "Others" directory under "flights".Does anyone know, which fonts PSS is using? I'm still suspecting that one is missing.Btw, the A320 series by PSS are working OK.

Share this post


Link to post
Guest kidcreole

@ Bill,thanks, I really thought I had it when I saw that other people had just that problem with their Boeings. So I un- and reinstalled these two fonts several times, yet with no luck. :-(My PSS 777 runs just fine, though. I don't have the 757.I sent a support request to Justflight and will let You know if they can come up with something helpful.

Share this post


Link to post
Guest kidcreole

^^Bump^^Just to let You know, Justflight support was very kind and quick in answering and offering possible solutions. Unfortunately, however, they didn't work out.I guess, it's time to do a clean FS9 install (a.k.a. the "Dance") again...Hope that helps.

Share this post


Link to post
Guest kidcreole

Problem solved, it was so benign!The fonts directory was accidentally moved into another directory...That was it.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,610.00 of $25,000.00 Donate Now
×
×
  • Create New...