Archived

This topic is now archived and is closed to further replies.

G-SWSM

Help needed with the T7 and B757

Recommended Posts

Hi Gang.I had a HDD failure, and put in a new one.I did back up my files some time before hand so I thought I would be OK, but it seems not.I am getting CTD's whenever I try to load the T7 or B757.I also have the Concorde and Vulcan and Dash8 as well as the A330 and A340, they are all fine, it's just the T7 and B757.as soon as I switch from the default flight to either of these two a/c I get a quick look at the cockpit, then I get the FS9 error message, when I click on it it tells me the T7 gauge error, or the B757 gauge error.as a side note, I tried loading the a/c again, but this time as soon as the a/c loaded I went straight to the overhead panel view, I could sit looking at this for as long as I liked without any problems, but as soon as I went to the main panel view I got the CTD again.any suggestions guy's.I'm guessing here, but could it be the font issue, I'm not too sure where the fonts are located and what there called, do you think it could be this thats giving me the errors.Thanks for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,1- Check if you've put back "voronoi.dat" should be there :C:Program FilesMicrosoft GamesFlight Simulator 9voronoi2- under PSS you should have :C:Program FilesMicrosoft GamesFlight Simulator 9PSSBoeing 757 and boeing 777, within those two files you should have : A- Fuel PlanerB- Load EditorC- AP_controls_coeffsD- ModelConfigE- PanelConfigDon't forget also to put back under main texture all the files required :C:Program FilesMicrosoft GamesFlight Simulator 9Texture for each aircraft. Take a look at this post :http://forums.avsim.net/dcboard.php?az=sho...e=&topic_page=1Hope this will help youCheersKick

Share this post


Link to post
Share on other sites

Steve,You have quite a PSS fleet! Its a great pity they have left customers such as you in the lurch.However, to your re-install:1. There is no modelconfig.dat in the 777. This file is 757 unique.2. I suspect your problem is voronoi.dat. Make sure it is in the right place and if you still have problems, post back.John R

Share this post


Link to post
Share on other sites

Thanks Kick, I was OK with all the things you suggested, they were there already.John, you da man, it was that voronoi.dat that was causing the problems.I dropped it into the main FS9.1 folder and all is well now.Thank you both for your help.PS, what is the voronoi.dat anyway.

Share this post


Link to post
Share on other sites

Steve,I thought it was voronoi.dat the issue.John,You are right no modelconfig.dat in the 777 So I'm happy for two things now :1- A polite menber said thanks. -;)2- One more happy simmer. :-)CheersKick

Share this post


Link to post
Share on other sites

I was in the same boat (772LR only) but luckily had everything backed up as I just copied my FS9 folder over to an external HD to back up the entire program and was able to pluck all the required files out. Problem is, when I follow the reinstall I can get the A/C, load it up, but can't click on a single thing in the cockpit. Not one switch, button, or knob works. Voronoi.dat is there. I'm kind of trying to decide whether I liked the plane enough to bother paying what Flight1 or JustFlight want for it just to have the entire package, but it's been so long since I've flown it I can't really remember and I don't think I liked it enough to drop $60 or so on it. If I could use what I already paid for, though, that would be great... Any ideas? Just as a side note, you guys that continue to provide support really deserve some credit and a big thank you (THANK YOU). They left not only us customers in a lurch, but you guys as well. I'm only out like $35 for the Dash-8 and 777-200LR I bought when they put all that stuff on clearance, but I can only imagine how ###### some people who had all kinds of money over the years in PSS products must feel. When I bought the two planes I remember thinking, "boy this doesn't seem like a really great system for the customer. What happens if/when PSS shuts down?..."Oh well, lesson learned!

Share this post


Link to post
Share on other sites

Just wondering... within the FS directory, there is a subdirectory named 'PSS' that should contain subdirectories for the 'boeing 757' and the 'boeing 777' - each of those should contain a panelconfig.dat file. Did you get those from your backup? I've never had the button and switch problem and wonder if it might be related to these files.DJ

Share this post


Link to post
Share on other sites