Archived

This topic is now archived and is closed to further replies.

JSACKS

777: FD cannot always be switched on with saved flights

Recommended Posts

I have saved several of my first flights in the 777 in both the 2-D and the 3-D cockpit view. I always load the default Cessna initially to correctly initialize the sim and then I load the PSS 777 afterwards. I am finding that when I load the Cessna and then load a saved PSS 777 flight where I had the FD and the AT switched ON along with various MCP and FMC settings, all loads fine and normally and off I go. Things work just as well in the VC as in the 2D views.However, I find that if I then switch to another saved 777 flight after that, typically all loads well except for the FD which is in the OFF position and then cannot be clicked up to the ON position at all. What happens is that the FD flicks up to the ON position monetarily and green annunciations illuminate on the PFD briefly but then the FD clicks itself down to OFF and it is impossible to get it switched on properly. In such a case, I then have to reload the default Cessna in a ground situation and then I am usually able to load a different saved 777 flight normally where the FD is switched ON and stays on.I've checked the saved situation file of my few saved 777 flights and the settings are normal and indicate that the FD=1 meaning that it is switched on. Can anybody assist me in figuring out why I am experiencing this odd situation with the FD? It is the only thing that seems to be abnormal when reloading these saved flights in the manner described above.Thanks!JS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the absence of a developer it seems one is left with their old advice J. In this case 'load the cessna first' means just that I guess. I imagine therefore that EVERY 777 session must be preceded by a default cessna as you have basically found - just switching between saved sets causes anomalous events.Wish I could be more help, but I usually just load up and fly a to b, never use saved sessions.regards,Mark

Share this post


Link to post
Share on other sites

OK, understood and thanks, Mark. I have no problem with minor work-arounds. I figured this glitchiness might require a re-initialization for every loading thus. Anyway, I am pretty happy with the plane and glad I added her to the stable.Cheers!JS

Share this post


Link to post
Share on other sites