Jump to content

Archived

This topic is now archived and is closed to further replies.

2dogtripper

757 Landing lights

Recommended Posts

I can't get the landing lights to stay on. They shut themselves off as soon as I let go of the switch. I don't have this problem with any other a/c! I'm loading the default flight first with the engine running and I have the lights setup in the sim for pilot control. Any ideas?Dean PurcellCNK4Up the Irons!!

Share this post


Link to post

Make sure that the battery switch is 'on', standby power is 'auto', and that the generators are 'on' for each engine. This isn't a problem - it's a feature. The PSS 757s and 777s don't load like default airplanes; neither, for that matter, do the PMDG planes.DJ

Share this post


Link to post

Thanks for the help, All three instances are true yet the landing lights still won't stay on!Dean PurcellCNK4Up the Irons!!

Share this post


Link to post

Hmm, bus tie switches to auto? I've never seen this problem on the 757... I'll try to fly it this weekend and see if I can reproduce the issue. In the meantime, maybe someone will chime in?DJ

Share this post


Link to post

Dean,I've been unable to reproduce this so far. A couple of questions:When you select landing lights with the mouse, do you get the audible click?Do you have the same problem using the "L" key?John R

Share this post


Link to post

Yes I get an audible click with the mouse and the L key works on everything but the landing lights!!Dean PurcellCNK4Up the Irons!!

Share this post


Link to post

I can't reproduce it either... just for fun, set up the panel to start cold and dark, load the default Cessna flight, turn off the engine, but leave the electronics switches all on. Now load the 757 and go through the complete power on and start up sequence. Once everything is up and running with all switches on, try the lights.DJ

Share this post


Link to post

Thanks but that's exactly the way that I load the 757!Dean PurcellCNK4Up the Irons!!

Share this post


Link to post

Thanks for the help guys. Got it figured out. It was the shockwave lights that I installed. Man they look good!! Working now!!Dean PurcellCNK4Up the Irons!!

Share this post


Link to post

Rats...I spoke too soon. It's the wing lights I'm seeing, not the landing lights. The landing lights WILL NOT STAY ON!!Dean PurcellCNK4Up the Irons!!

Share this post


Link to post

Problem solved....deleted a line that was added to the panel.cfg file allowing the shockwave nose gear lights to extinguish upon gear up. Now I'll just have to turn 'em off before raising the wheels!!Dean PurcellCNK4Up the Irons!!

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...