Jump to content

Sign in to follow this  
Spawntscuk1

Attention Rick

Recommended Posts

HiSent you an email yesterday as having problems running the wav utility that comes with rc. Keep recieving the following message:'failed to load control 'mmcontrol' from MCI32.OCX. Your version of MCI32.OCX may be outdated. Make sure you are using the version of the control that was provided with your application.'Can you help me out.Many Thanks

Share this post


Link to post
Share on other sites

isn't there a mci32.ocx file in the scripts directory?that is where you should be running the rcwavutil.exe anyway.jd

Share this post


Link to post
Share on other sites

Open a DOS box (Start|All ProgramsAccessoriesCommand Prompt)change directory to your rcv4scripts directoryType the following:regsvr32 mci32.ocx

Share this post


Link to post
Share on other sites

what is the version of mci32.ocx in the directory?are there any other mci32.ocx's on your machine? what version are they?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...