Jump to content

Sign in to follow this  
Dougal

Software Conflict?

Recommended Posts

On my PC there seems to be a conflict with RC and the FLIGHTZONE2 Portland (KPDX) scenery.If I start a flight at KPDX without RC, all goes well. Then I ALT/TAB to start RC. On returning to FS9, all the scenery has disappeared, including the sky and ground textures

Share this post


Link to post
Share on other sites

maybe someone else with the same add-on can help youmake sure you have the latest video driversjd

Share this post


Link to post
Share on other sites

Is it just with RC running that you have this problem? Can you have something else running that you can switch to that does not cause this problem perhaps Active Sky or something similar?What happens if you run FS in a Window?. Can you minimize FS and return? Make sure you are running the "new" RC in-flight window that comes with the latest versions of FSUIPC, not the old advdisp.dll.I would also suggest you have FS set not to pause on minimizing.Also if using a VC try this starting with a 2D cockpit, leaving FS, and returning to the 2D cockpit.It seems you may be experiencing a ram issue at first guess, driver issue at second guess.When you say you switch to start RC, is it already running in its window and you just go to it to click the start button?I assume you are running a seperate video card and not sharing motherboard ram using an on-board video chip.

Share this post


Link to post
Share on other sites

Thanks. All my specs are in my sig.Yes, it only happens with RCI'm seeing the messages in a solid text box, though at one point, it was a trasparent blue box (not the green one).Build=4.2.3831 is that correct?

Share this post


Link to post
Share on other sites

Rename or remove advdisp.dll in your modules folder. The transparent blue box is the new menu display for RC.See if that helps.

Share this post


Link to post
Share on other sites

Ah thanks, that's good i prefer the blue one. Will try that. Wonder how mine when back to the Adv display.

Share this post


Link to post
Share on other sites

Ahhhhhhhhg!!!Deleted the adv module - now i have NO message window at all.....Any idea what i should do?Thanks

Share this post


Link to post
Share on other sites

Check the version of FSUIPC for 3.71 or better. Maybe an add-on overwrote it with an earlier version.You saw it once so it should be there.Check FSUIPC.INI for any entries that might refere to that, or open FSUIPC under FS9 by clicking on it under the modules menu item after a flight is loaded (ALT brings of the FS menu bar). Check the general tab to make sure settings are OK. Make sure multiline text is checked and I think display text. At the same time on the FS Modules dropdown if ADVDISP appears make sure it is unchecked clicking on it if necessary.Make sure you make a safe copy of FSUIPC.INI and your key file if present in a separate folder.

Share this post


Link to post
Share on other sites

Thanks Ron. Exactly as you thought - FSUIPC needed sorting.Just need to sort KPDX now.

Share this post


Link to post
Share on other sites

Hi there,I have the KPDX scenery and it works okay with RC42. However there used to be a problem with rebuilding the database with this scenery so I would suggest the following.Download makerwys.exe v397 fromhttp://forums.simflight.com/viewtopic.php?...d5f0982c2d4de5dand place it in your main FS folder. You can back up the old version if you wish but this new one works fine with the KPDX scenery.Rebuild your rc scenery database.Now try flying from KPDX.The only thing I can think which caused your problem is that KPDX was being missed when rebuilding the scenery database. RC tries to move you to the correct airport if you are not already there. When loading an RC flight at KPDX it's possible RC, with an incomplete database, moved you to some default location (probably the middle of the ocean explaining the disappearance of the airport!).Hope this helps,All the best,John

Share this post


Link to post
Share on other sites

Before you switch away from FS to start RC do the SHIFT-Z until you get all the position and altitude readings and time of day.Crank up RC, load your flight plan and set it up but do not start it. Go back to FS and see if you are blind. This is just to check the first stage of RAM use. If you are OK go back to RC and start it, then back to FS. If you are blind try the SHIFT-Z thing and compare your readings with the first set to see if RC perchance has moved your aircraft to check John's theory.Sometimes loading applications in a different order helps. Load RC and set it up. Start FS and load your flight. Go back to RC and activate it. Go back to FS and see what happens.

Share this post


Link to post
Share on other sites

Oh dear :-(As well as Ron's suggestions it is worth checking the entry for KPDX in the data file.If you go to the data folder in RC there should be a file a4.csv.Open this with wordpad and find the entry for KPDX. It will tell us where RC thinks the airport is.The entry in my file is:KPDX, , 45.5889 ,-122.5975 ,-18.3 , 30 , 10984All the best,John

Share this post


Link to post
Share on other sites

Thanks. more good info and stuff to try. Late now - will try tmrw.Thanks again

Share this post


Link to post
Share on other sites

Great thinking there guys..This the entry for mine:KPDX, , 45.58883 ,-122.5973 ,-18.3 , 30 , 10984 Only minutely different.This time the scenery parcially loaded.HOWEVER.... look at these before starting RC4 and after.... Eeeek!Any idea what causes THAT?http://forums.avsim.net/user_files/164561.jpghttp://forums.avsim.net/user_files/164562.jpg

Share this post


Link to post
Share on other sites

use notepad, edit the a4.csv filefind the entry for kpdxwhat does it say? copy and paste here.

Share this post


Link to post
Share on other sites

It looks like it's transporting you to KSAN for some reason. It also looks like your first waypoint is MELDY which is a terminal fix in that area. I'm new to Radar Contact but could it be a flightplan problem?Brian

Share this post


Link to post
Share on other sites

>use notepad, edit the a4.csv file>>find the entry for kpdx>>what does it say? copy and paste here.I already did - see above.

Share this post


Link to post
Share on other sites

Eeeek! How could take me anywhere other than which is what is in the database?

Share this post


Link to post
Share on other sites

maybe you could have referenced the post that contains the answersend me your .pln, i'll load it here. if i end up at kpdx, then i know the problem is on your end. if end up somewhere other than kpdx, then i have a bug to find.jd

Share this post


Link to post
Share on other sites

As stated, you are on a peble 3 departure which is nw bound out of KSAN. The first waypoint is meldy.SAN DIEGO INTL-LINDBERGH FLD (SAN)SAN DIEGO, CALIFORNIA 32-44-00.802N - 117-11-22.764WAirport Elevation 14' MSLMagnetic Variation and Direction 13E (1985)http://flightaware.com/resources/airport/KSAN/DP/PEBLE+THREEis the map for the departure it looks like is in your plan.No wonder you have those palm trees at the airport.Open up the .pln file you are loading in RC in Notepad. It should be in My DocumentsFlight Simiulator Files for Win XP.Here's a sample for another airport - Memphis (I had to substitute <> for square brackets for posting here):AppVersion=9.0.30612title=KMEM to KBNAdescription=KMEM, KBNAtype=IFRroutetype=3cruising_altitude=19000departure_id=KMEM, N35* 02.36', W089* 58.36',+000335.00departure_position=18Ldestination_id=KBNA, N36* 07.28', W086* 40.41',+000597.00departure_name=MEMPHIS_INTLdestination_name=NASHVILLE_INTLwaypoint.0= , KMEM, , KMEM, A, N35* 02.36', W089* 58.36', +000000.00, waypoint.1= , JKS, , JKS, V, N35* 35.56', W088* 21.31', +19000.00, waypoint.2= , GHM, , GHM, V, N35* 50.02', W087* 27.06', +19000.00, waypoint.3= , KBNA, , KBNA, A, N36* 07.28', W086* 40.41', +000000.00,Look at the departure_id line and waypoint.0 and it should have the coordinates for KPDX. In your plan look at the airport ID and the nav coordinates.Then look at your waypoint list.See if that matches your plan (what you want). If it does not then you need to recreate it.Procedurally, make sure you are not loading an RC saved flight but not a previous saved rcd flight situation.Remember as Ray states, RC will move you to the airport in the flight plan listed as departure. If the plan is invalid I'm not sure what is happening. Try recreating it.Brian nailed your location correctly. Thank you, Brian.

Share this post


Link to post
Share on other sites

i THINK all is now well..... As correctly suspected above, it appears to have been flightplan problems.I build ALL my FPs with FSBuild (don't really understand any other way). All my FPs from KPDX were short (150-400nm), and all refused to load. I just built an international flightplan, and it worked fine. I then deleted all my other KPDX plans and tried again. They now work!i have no idea what that was all about, but nonetheless, i thank you enoumously the input. No doubt an FSBuild glitch i would think....?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...