Jump to content

Sign in to follow this  
Dougal

Software Conflict?

Recommended Posts

Great thinking there guys..This the entry for mine:KPDX, , 45.58883 ,-122.5973 ,-18.3 , 30 , 10984 Only minutely different.This time the scenery parcially loaded.HOWEVER.... look at these before starting RC4 and after.... Eeeek!Any idea what causes THAT?http://forums.avsim.net/user_files/164561.jpghttp://forums.avsim.net/user_files/164562.jpg


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

easier to see like this...BEFORE loading RC4http://forums.avsim.net/user_files/164563.jpgAFTER loading RC4http://forums.avsim.net/user_files/164564.jpg


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

use notepad, edit the a4.csv filefind the entry for kpdxwhat does it say? copy and paste here.

Share this post


Link to post
Share on other sites

It looks like it's transporting you to KSAN for some reason. It also looks like your first waypoint is MELDY which is a terminal fix in that area. I'm new to Radar Contact but could it be a flightplan problem?Brian


Brian W

KPAE, KRNT

Share this post


Link to post
Share on other sites

>use notepad, edit the a4.csv file>>find the entry for kpdx>>what does it say? copy and paste here.I already did - see above.


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

Eeeek! How could take me anywhere other than which is what is in the database?


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

maybe you could have referenced the post that contains the answersend me your .pln, i'll load it here. if i end up at kpdx, then i know the problem is on your end. if end up somewhere other than kpdx, then i have a bug to find.jd

Share this post


Link to post
Share on other sites

As stated, you are on a peble 3 departure which is nw bound out of KSAN. The first waypoint is meldy.SAN DIEGO INTL-LINDBERGH FLD (SAN)SAN DIEGO, CALIFORNIA 32-44-00.802N - 117-11-22.764WAirport Elevation 14' MSLMagnetic Variation and Direction 13E (1985)http://flightaware.com/resources/airport/KSAN/DP/PEBLE+THREEis the map for the departure it looks like is in your plan.No wonder you have those palm trees at the airport.Open up the .pln file you are loading in RC in Notepad. It should be in My DocumentsFlight Simiulator Files for Win XP.Here's a sample for another airport - Memphis (I had to substitute <> for square brackets for posting here):AppVersion=9.0.30612title=KMEM to KBNAdescription=KMEM, KBNAtype=IFRroutetype=3cruising_altitude=19000departure_id=KMEM, N35* 02.36', W089* 58.36',+000335.00departure_position=18Ldestination_id=KBNA, N36* 07.28', W086* 40.41',+000597.00departure_name=MEMPHIS_INTLdestination_name=NASHVILLE_INTLwaypoint.0= , KMEM, , KMEM, A, N35* 02.36', W089* 58.36', +000000.00, waypoint.1= , JKS, , JKS, V, N35* 35.56', W088* 21.31', +19000.00, waypoint.2= , GHM, , GHM, V, N35* 50.02', W087* 27.06', +19000.00, waypoint.3= , KBNA, , KBNA, A, N36* 07.28', W086* 40.41', +000000.00,Look at the departure_id line and waypoint.0 and it should have the coordinates for KPDX. In your plan look at the airport ID and the nav coordinates.Then look at your waypoint list.See if that matches your plan (what you want). If it does not then you need to recreate it.Procedurally, make sure you are not loading an RC saved flight but not a previous saved rcd flight situation.Remember as Ray states, RC will move you to the airport in the flight plan listed as departure. If the plan is invalid I'm not sure what is happening. Try recreating it.Brian nailed your location correctly. Thank you, Brian.


Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post
Share on other sites

i THINK all is now well..... As correctly suspected above, it appears to have been flightplan problems.I build ALL my FPs with FSBuild (don't really understand any other way). All my FPs from KPDX were short (150-400nm), and all refused to load. I just built an international flightplan, and it worked fine. I then deleted all my other KPDX plans and tried again. They now work!i have no idea what that was all about, but nonetheless, i thank you enoumously the input. No doubt an FSBuild glitch i would think....?


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...