All Activity

This stream auto-updates     

  1. Past hour
  2. Here is another video with a description of how to set up and use the Reality XP GTN in native X-Plane 11 VR from Russ Barlow:
  3. ckyliu

    Fast and easy to fly GA Plane

    JustFlight do some good in-house GA stuff. The TB-20 is quick but their version is prone to extreme left roll upon rotation and also very difficult to lose airspeed in. No idea if that's accurate or not as they never answered my support ticket. Like others have said, for quick and cheap grills, Carenado or Alabeo work well. I feel you have received bad advice with recommendations for A2A, they are not jump-in and easy to fly for half an hour without prior study. They are great products, but they need time invested.
  4. tttocs

    Please post the resolution

    I completely agree. It's especially frustrating when people take the time to try to assist and the OP is never heard from again. Scott
  5. page 37-39 of the manual
  6. Hollywood

    Native P3D v4.5 Vr - 'Wobbly' looking image?

    VR is a performance sucker. Thats what I learned. Still, after more than 12 month with my Rift I will never go back to TIR 😉 Every release of p3d, VR is getting better. One thing I disagree, is with disabling all features that would make it nice. Some people say, AA is useless in VR. I disagree. The aicraft still looks better having it turned on. Maybe not 8xSSAA. But a bit more conservative will help on fps. Autogen. I mean, what is a forrest worth if the forrest is not dense or the city has no buildings... For some reason you are in the sim and VR improves the sense of real flying. Why to turn off the gimmicks then? I tell you my 2 cents. Plan for VR don't run into it because it is just nice. I did rush into it and ended up in changing pieces of hardware afterwards. Forced to it. Lessons learned. Anything below a GTX 1080 8GB+ is nonsense for Flightsim. It works for some other games on a 1070 too. Not DCS, not XP11, nor P3D 32GB Ram. You will have this many processes running for VR, that suck your memory. Better have some spare. i7-7700k, thats what I am on. It is low end. I am still waiting for upgrading Mind the table and the screen. You will have to move more distant otherwise you will score a hit with your head or your VR hands on the table or like me on the monitor when leaning forward 😉 All your hardware panels become useless. How much did you invest? Sell it. You will no longer need it - except for P3D, hurray, you ca keep pedals, warthog stick and throttle but consider some move with those here -> https://www.youtube.com/watch?v=kN83TQoI-bk Harness - god yesss!!! Forget only once that you cannot hold to the side of your F5 cockpit while leaning out. You will be resting on the floor. This was my warm welcome to DCS ... P3D uses mouse to control buttons and switches. Have a little pad on the side of your chair ... Last, Oculus Rift needs 3 USB3 (blue) ports and one HDMI port. Headset and Tracking devices should not be on the same USB3 Host controller. I had bandwidth disconnects having all on same hub. XP11, DCS are way more sophisticated in terms of VR. In DCS you can control the knobs, switches and buttons by hand controller. In XP11 you can even fly the plane fully on VR controllers, except pedals, of course.
  7. jimcarrel

    Please post the resolution

    I think it is part of the "me, me and me" complex. I've got mine, you go get yours. More to the point, readers of the OP thread are not even considered or part of the thinking process of the person posting.
  8. Anyway, here is link for more explanations: https://forum.flightgear.org/viewtopic.php?t=16948
  9. astro_liam

    GTN 750

    If using the F1 GTN then just run the F1GTN750AT45.exe
  10. I love thopat's preset but it is badly outdated. I have posted on their discussion board on their website, as have others, and they are no longer responding. Does anyone know if they are still developing this for the newer versions of P3d 4 and PTA tweak assistant?
  11. Bobsk8

    Please post the resolution

    It's just rude or stupid, I can't figure out which.
  12. cyyzrwy24

    Very bad FPS (0,8-1,7)

    Sadly...that makes sense to me as well....Unfortunately I have at 0 as well and removed UTL....was killing my FPS, not as bad, but bad enough.
  13. cyyzrwy24

    Please post the resolution

    And...in result, when you ask same question again, because you couldn't find under "resolved", you get answer like -".... read the thread, it was answered...(?!)".... Ok....
  14. SunDevil56

    GSX update on the way

    I agree completely. If you haven't bought GSX L2, you don't know what you are missing. It's an extremely powerful and versatile tool, one that I personally would consider a "must have" add on, and well worth the reasonable cost.
  15. jovejunior

    GTN 650/750

    Using the PMDG GNS 430 the aircraft flies OK. Following a VOR CRS, and following the GPS track. But when I use the GTN GPS, I have that issue reported before.
  16. Axis3600

    30hz vs 60hz

    So I tried For my part I have the same fluidity with RTSS and the option Scanline X / 2 (60 Hz) that block FPS on 30 in P3D And suddenly I do not have the AG that disappears
  17. Thanks.....lol...I figured, I expected somewhere else, bu found it. Thank you
  18. jovejunior

    GTN 650/750

    Thank your for your help! But, actually, I only enter my FPL add wpt by wpt on GTN...I never loaded it entire before.
  19. Wondering if someone can recommend some setting when using photo scenery such as Megascenery. Something that will show the ground from high altitude in a more realistic way, by that I mean not very bright but rather darker as you would see on a broken clouds type of day. At the present moment scenery is always too bright. thanks
  20. Treetops45

    Ultra Weather XP 2.5 Released

    I am running xVision & UWXP v2.5. Anyone know if you can change the UWXP v2.5 settings 'during a flight via the Plugin menu access to the 4 adjustment screens? I have tried it while pausing the aircraft, but the changes do not appear to 'take'. T45
  21. Today
  22. AnkH

    Advice needed with trouble shooting

    Last thing you can try: go into your TE Netherlands config within FTX Central and untick "sheds". Does this change anything for good? Besides that: can you post the content of your prepar3d.cfg here? Somewhere you have an issue that is not "normal", as I do not have any issues with TE Netherlands when using locked FPS. Next guess: do you have Acronis Active Protection installed? (Comes with Acronis True Image 2019)
  23. AviatorMan

    Congrats Again to SpaceX for a successful launch and orbit

    Oops...looks like there was a problem with the Crew Dragon capsule. https://www.space.com/spacex-dragon-accident-nasa-commercial-crew.html
  24. Agree, although I am using it with ELITE v9 XTS, and P3Dv4 for the visuals ( also from Flight1 / ELITE International ). Since I also own the ELITE GNS 430 hardware module, which is compatible with P3Dv4, it's even easier to use. Of course I do not use any P3Dv4 add-ons for GA flying. My ELIte Fleet couldn't do a better job... So, again, just as before with Aerowinx PSX, I have found yet another good reason to keep using Prepar3d ... Would be great if they built a similar bridge for X-Plane 🙂
  25. With stable version 9.7.0 also!
  26. FreeBird(Josh)

    Yoko+ PLUS yoke

    Here is a review of it from A2As test pilot Dudley Henriques . https://a2asimulations.com/forum/viewtopic.php?f=23&t=67881
  27. Benjamin J

    Advice needed with trouble shooting

    So just to circle back and provide an update. I put the i5 back in, but this has also not resolved the issue over TE NL. The computer appears to run fine, as does the sim essentially everywhere besides OrbX TE NL. What's especially infuriating is that I get a solid 30FPS despite the blurries. So I checked back to see when I last flew over TE NL, and found that I was still using v4.3 at the time, and with 4.4 came high quality textures as well as PBR. So I thought that perhaps this is related to the use of high quality textures, so I unchecked that... still no dice. If I pause the sim and sit around waiting, eventually the computer catches up and everything looks fine. Thne I fly for 10 secodns and CPU cores go back to 100% utilization and the blurries start again. I find that I'm having to dumb down my settings more and more, but am not really seeing much improvement, and it's starting to drive me nuts. I have no idea what happened that makes TE NL be such a disaster after it used to run pretty well. Of course, I haven't flown here for perhaps 4 or 5 months and I installed many additional sceneries in the meantime, so of course it's possible one of those sceneries is messing up TE NL. One last thing I can try is not use the PMDG 747 around this area, and see if simpler aircraft will work, such as one of my (slow) GA aircraft, and possibly the PMDG 737NGX. All to say that, in the end, it doesn't seem like the i7 had anything to do with it after all. But at this point I'm at a loss at how to go forward, other than simply removing TE NL altogether. I'm wondering if a reinstall of P3D will fix this, but than might as well pop the i7 back in...
  1. Load more activity