All Activity

This stream auto-updates     

  1. Past hour
  2. My latest Win10 update was .. May 21, 2019—KB4497934 (OS Build OS 17763.529)
  3. honanhal

    WMKK installed into p3dv4.4

    Sent via PMs.
  4. snpower, you are not alone... I have been following this post as I have the same problem , the native P3D simconnect works but any app that uses the old FSX simconnect.dll does not detect the sim , I use JinFS and Little navmap that both use the FSX simconnect and nione works , JFS reports looking for sim and never finds it I deleted Registry entries and uninstalled V4.5 , V4.5+HF and V4 and none makes a diff I also tried V3 , I beleive it is a windows problem somehow , I run FSC /Scannow Ok and also run the simconnect.ini for a log but it only logs about the P3D native simconnect nothing about the fsx ones , ( I know because SpadNext uses simconnect native and works OK.) The .ini and .xml simconnect are for logging or for remote connection to a SIM , nothing to do with this as it is a local install , also PlanG uses simconnect and it does not work. Very strange problem... JoinFS has a monitor function , if I uninstall the FSX simconnect and start JFS it reports the simconnect fsx is not installed , I then install it and reports cannot find sim... Jorge
  5. Yesterday
  6. johncott

    Has Carenado Taken a Hiatus

    It would be nice if they took a little break from creating and took some time to fix the little bugs in their existing planes. For example some of the earlier Alabeo planes have a issue with the ADF gauge. When you tune the degrees, it will jump from about 340 to 355 or so. I have reported some issues with the G1000 in the Carenado CT182T and it was never fixed even after they released updates. I finally fixed it my self for my own personal use. The Alabeo 310R has an issue with the EGT and OAT gauges not reading correctly. They make some visually stunning planes but seem to fail with updates. Some of the other manufacturers like Milviz, Just Flight and Flight 1 seem to fix their planes until the bugs are fixed. John Cottreau
  7. vadriver

    Voxatc over the network

    robs me neither with 7.42 (no connection) ...... whereas as below i had a connection with a transfer of the indexer (?) but no subsequent joy with 7.41 indeed ....... i noted that voices were the 32bit, not 64bit as used by 7.4x (with P3D4) standalone. i also had problems with "suitable runway not available" which suggests netserver can't read airport (xml) addons in P3D4. Jay wrote recently in a paralell thread "You cannot run VOXATC over a network other than having the AI aircraft server executable on a remote PC" ...... I'm not sure what he means & how but his suggest is it's of limited use anyway & given the standalone is of little comparative impact (AI processing) on the sim pc. The other aside to all this is that the default install of netserver is to Program Files (x86), nt the 64bit folder where 7.42 is on the sim ...... is that not a tad quirky ?
  8. ESzczesniak

    Oculus Rift S or HP Reverb ?

    I’ll wait to see the comments when both are more available. I’m not arguing that the PFD in a modern jet or an FMC is pretty readable. I feel like I can almost do it with a Rift CV1, so I think a modest increase could help this a lot. But some things are still another level. In some combat sims like a Super/Legacy Hornet or Warthog, some of the MFD menus for TGP and radar start getting to some pretty small font. And the Rift CV1 is almost incapable of giving any resolution from the IFOLS. This is where I think the Reverb may outshine. If someone tells me they can clearly see the meatball in DCS at 3/4 mile with the Rift S, I’m all in...but, this is what I really need and seems to be the toughest test for my CV1.
  9. charliearon

    a330 texture problem

    When looking at you photos, you can click on the embed codes, copy and paste the BBC info directly into your post here. I have no more ideas why it shows for me and not you!
  10. ark

    Lear and RXP GTN 750 - losing VOR2

    Not so. I have been able to modify the Lear AP code so you can set LinkVor=false and the RXP GTN 750 will work as intended in GPS mode. This in turn frees up both RMI needles to be used independently of the GTN 750. As I mentioned above, PM me an email address if you would like to try the modified code. Al
  11. ark

    Lear and RXP GTN 750 - losing VOR2

    Not so. I have now modified the Lear AP code so you can set LinkVor=false and the RXPGTN 750 will work as intended in GPS mode. This in turn frees up both RMI needles to be used independently of the GTN. Al
  12. asaf3866

    a330 texture problem

    I have SP1 and SP2. I Dont have FSX wıth Acceleration. This is photo links how İts looks like https://ibb.co/0cXr8HS https://ibb.co/wMG84P9
  13. Many thanks. That link works now and I can see the Start New Topic button now. It wasn't there yesterday. Ah well. Never mind. Thanks for your help
  14. Hi, thanks for that info. I checked your account, and you are listed as a verified member. You should have full access to all areas of our forum. Please see if you can access this part of our forum: https://www.realenvironmentxtreme.com/forums/index.php?/forum/231-rex-5-sky-force-3d/ This is where you can post for Sky Force support. Click the green button labeled "Start new topic". If you have trouble, you can also contact our support email support@rexgamestudios.com Please let me know.
  15. 188AHC

    New Member

    Members have tried to help you and you've continued with a belligerent attitude. I suggest you sffredd your questions to the LM forums. Perhaps they will have more success. Topic is done here.
  16. Many thanks. Sled-Driver
  17. Peter_Cove

    Weird Graphics Issue

    Thanks Charlie Will check that tonight. I suppose it should read similar to the other C441.
  18. Hi, I have a good and new headset. I can't use MCE because it is always detecting commands that I no say. For example im in silence and the co-pilot says speed 135 set match? what? check item. When I follow the checklist it recognizes what I am saying very well but it detects other commands in between for example checklist to taxi. Nose lights? set to taxi. flaps? (speed 135 set already set don't say that to me captain baladsasdfkjdasbfdsfbdsk) It's really frustrating. this is not happening with FS2crew and both use the same headset and the same voice recognition. Any advice?, I don't want to think I throw to the paper basket 80 euro. I have passed the voice recognition train for the computer. I have a not bad English accent. The main problem is not the software does not understand me. the problem is that I say nothing and the command for speed, for example, is always being said by the copilot. Sometimes it seems it has an addiction to that command sometimes I think it consumes another type of speed. cheers
  19. virtuali

    GSX customize parking

    This issue has been discussed and answered many times on our support forum, and it's caused by using a non-western OS (chinese or japanese, most likely). To fix it, change the "Language for non-Unicode programs" in the Windows Control Panel regional settings to "English".
  20. charliearon

    a330 texture problem

    Are you running FSX with Acceleration? If not and not running FSX-SE, do you have SP1 and SP2 installed?
  21. IMHO, I would suggest downloading one of the profiles and see what information it contains. It can be opened in a text editor. They aren't super detailed, so it depends on what information you are looking for. Alex will obviously have add more info than I can give you. Ernie
  22. Bert Pieke

    New Member

    deleted
  23. charliearon

    a330 texture problem

    Funny you should ask......
  24. charliearon

    Weird Graphics Issue

    Have you checked your settings for 2D panel transparency. I think it's under Settings/Customize/Aircraft.
  25. Awesome thanks. It seems that adding the entire desktop doesn't take up any more GPU than adding just one window. The control you get in VR is amazing. You can do everything including changing aircraft from within VR never have to leave it any more. It is such a pity that the P3D desktop window needs to take up half the screen merely to show all the menu options.
  26. I have just purchased a new higher spec computer. I had Alabeo C441 Conquest II running fine on my old one running FSX-SE. My new one also has FSX-SE and runs all the other installed aircraft OK including the Flysimware C441. I installed the Alabeo one using the Alabeo installer and pointed it to D: Program Files (86x) Steam steamapps common FSX-SE. It appears in available aircraft but when I open it on the runway at KTNP I can see thru the instrument panel to the runway surface. The actual instruments seem suspended in mid air. Also the elevator does not move when I operate my joystick but the ailerons do. Settings Controls show it is correctly configured and it works fine in the Flysimware C441. With the better specced new computer I have the graphics up a lot higher than my old one. Any help much appreciated.
  1. Load more activity