All Activity

This stream auto-updates     

  1. Past hour
  2. Placed your preset in the main PTA folder. Opened PTA, clicked on Preset - Open ( Windows Explorer opened ) with only three files in the PTA folder : Config_Backup, Shaders_Backup and Default .ini. Yet when I open Windows Explorer on my computer all files ( PTA.exe, Config, Shader, your preset, etc) are all present. I went into File Explorer Options and checked " show all hidden Files" but nothing changed. This sounds like a Windows problem that I don't know how to fix?
  3. Phantom88

    F-16C Block 50 "Viper"

    ****PRE **ORDER**NOW**AVAILABLE****
  4. Lorby_SI

    Addon XML method for aircraft?

    The easiest option by far is to direct the installer to an empty directory and build the add-on.xml from that. Always bear in mind that you may want to uninstall an addon - when you move the files, that is impossible (the uninstaller program doesn't know where they went)! The location of the add-on.xml has nothing to do with the location of the assets, that is completely arbitrary. And an add-on.xml doesn't have to be in \Documents\P3D adds either. I have organized my aircraft by developer. I am just assuming that the installers of one developer will always work in pretty much the same way, so I am just directing them at the same folder. To explain my setup: I have a dedicated 1TB SSD with only Windows 10 and the simulator on it. For the sceneries I have two additional 1TB SSDs, and for other addons an additional 1TB NVME. To avoid having addons ending up on the main drive, I have symlinked "\Documents\Prepard3D V4 Add-ons" to the NVME. So an installer will not notice that it isn't installing on C:.. As an example, I have a folder for all Carenado aircraft: "H:\Prepar3D v4 Add-ons\Carenado". "H:\Prepar3D v4 Add-ons" is symlinked from "C:\Users\obinder\Documents\Prepar3D v4 Add-ons", so when the installer asks me where I want to install, I point it at that folder. All installers create folders that aren't there, so all assets and up in their correct folders automatically. Then I made this add-on.xml: <?xml version="1.0" encoding="utf-8"?> <SimBase.Document Type="AddOnXml" version="4,0" id="add-on"> <AddOn.Name>Carenado</AddOn.Name> <AddOn.Description /> <AddOn.Component> <Category>SimObjects</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\SimObjects\Airplanes</Path> </AddOn.Component> <AddOn.Component> <Category>Effects</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\Effects</Path> </AddOn.Component> <AddOn.Component> <Category>Fonts</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\Fonts</Path> </AddOn.Component> <AddOn.Component> <Category>Texture</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\Texture</Path> </AddOn.Component> <AddOn.Component> <Category>Gauges</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\Gauges</Path> </AddOn.Component> <AddOn.Component> <Category>DLL</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\Carenavigraph.dll</Path> <Name>Carenavigraph</Name> </AddOn.Component> <AddOn.Component> <Category>DLL</Category> <Path>H:\Prepar3D v4 Add-ons\Carenado\CMeteoXml.dll</Path> </AddOn.Component> </SimBase.Document> Every new Carenado aircraft that I buy, I simply install into the same folder - since the add-on.xml is already in place, there is nothing else to do. A few things to be aware of are the sounds, scripts and NaviGraph data. Many advanced aircraft models use gauges to play custom sounds - and those gauges often don't find the corresponding sound files, since they use relative paths from the folder where they are executed - which is the P3D main folder. Same goes for lua scripts and Navigraph data. Long story short, I copy the Sound, Scripts, Navigraph etc. folders from my custom location above to the corresponding folders in P3D. AFAIK there are plans to make the execution directory of the DLLs the folder where they are located, then this problem would go away. But I am not aware that this has already taken place. Best regards
  5. awf

    Hello everyone

    Welcome have a wonderful journey at AVSIM
  6. awf

    Hi from Italy

    Welcome have fun and a wonderful journey here at AVSIM 🙂
  7. tooting

    4.5 Hotfix - Very Disappointed

    perfect thanks, and just to check I run the FFTT then run p3dv4 or p3dv4 then the program ? thanks
  8. awf

    Environment Force Discussion Thread

    see the answer here in the topic from one of the devs...
  9. GSalden

    4.5 Hotfix - Very Disappointed

    AGL Height Scenario : AGL range : 0 - 5000 ( If you have no blurries after testing you can go down to 4000 ) FFTF 0.01 - 0.25
  10. I don't think P3D will run great with three 4k screens....ick. I think the CPU won't be powerful enough... maybe with lower settings.
  11. tooting

    4.5 Hotfix - Very Disappointed

    hello like that ? what does the below need to be set too ?? 5000 8300 0.01 025 many thanks
  12. Redwood

    Air hauler 2 experiences

    No issues for me. I use networked mode though. not sure if that matters.
  13. awf

    Environment Force Discussion Thread

    Yep I agree have a lot more examples what I would love to achieve in our Sim 😉
  14. JoeFackel

    Environment Force Discussion Thread

    Good, for thin feather clouds that can't apply as they can not block the sunlight enough to show dark. Good examples what i mean are also on your profile pic.
  15. MatthiasKNU

    Random Screenshots

    Thanks!
  16. JimmyD

    XP Org store big sale

    Well done, thanks Keith! JD
  17. For anyone interested, OldProp, of FSFX Packages fame, created some freeware dynamic lightning. https://oldprop.com/sim/free/ I think it's fantastic! 4.5 handles night lighting much better than any previous P3D version, this is probably why you're getting better DL from floodlights. I haven't noticed any differences, but the coding change probably plays nicer with your hardware.
  18. franklinyeah

    P3Dv4.5 and PMDG 777 Crashes

    Hello! i have also encountered the same problem and it only started recently, probably due to the hotfix. P3D hotfix installed and repaired, all PMDG products up to date. The screen still stays black after creating a scenario. I read somewhere to uninstall FS spotlights but still no avail. I did not install any new addons during this time, except a few aircraft liveries. Any advice would be appreciated. Regards Franklin
  19. After successfully migrating all my sceneries with this nifty tool I’m wondering about my add on aircraft. I suspect it’s possible - how should I proceed? - Looking at my A2A folder which is already installed outside P3D, I see the associated addon xml in that folder and not where P4AO installs (my documents). Hmm. - I already have Simobjects, Effects and Sound components in the “other addons” tab which is used for my scenery. Can I create new components with different names like “Aircraft Simobjects” and so on to avoid conflicts? Also, apart from these and a gauges folder are any other folders required? - Should I make one of each folder and dump all associated files from each aircraft as I go along or should I create a whole structure for each and every aircraft (so each aircraft would have its own folder with sub folders? Looking at my P3D gauges folder it’s going to fun discerning what belongs to what... thanks for any insight.
  20. awf

    Environment Force Discussion Thread

    🤣 I don't use any shader tool beside EF to preserve all the details you see in our beloved VC 🙂
  21. Nyxx

    Environment Force Discussion Thread

    Well, now we know. Back on it goes. 🙂 It might have been TS giving the green lights a white look.
  22. awf

    Environment Force Discussion Thread

    Make sense however was reading conflicting info...
  23. fs1

    Environment Force Discussion Thread

    Yes, P3D HDR has to be on for EF HDR to work.
  24. I just restored the files and ran it, not a single one of them shows up in there.
  1. Load more activity