Jump to content

shortspecialbus

Members
  • Content Count

    481
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by shortspecialbus

  1. My own personal review of this, after using the version included with the 777, is that it's a product I didn't see a need for nor have any desire for whatsoever until I used it once. Now it's something I absolutely must have. It's definitely something that you don't realize how excellent and immersion-enhancing it is until you've tried it. I'd strongly recommend anyone picking up any of the products that it can be bundled with in a "Captain's Package" get it, or you'll be kicking yourself for not doing so once you've flown the PMDG 777 once. -stefan
  2. If I'm reading you correctly, you haven't been using the STD button above the TA/TL. I'd suggest trying a flight where you press STD rather than just set 1013 or 29.92, and see if that clears it up, although you may have some weirdness with there only being a single Transition entry box in RAAS, which you would need to change when appropriate. If that doesn't work or you prefer not to deal with that, just uncheck the boxes for "Altimeter Setting" near the upper right of that screenshot. -stefan strandberg
  3. Agreed on all fronts. It's nice to just fly and not stress about the sim crashing out. I've had so much better luck with P3D v3.1 than I've had with anything else in the last few years. I'm only on an i7 2600k, although I do have SLI 970's. -stefan strandberg
  4. Are you getting the call while still parked at the gate/stand? You wouldn't have STD set on the ground for sure, only above the transition altitude. Also, have you checked RAAS as suggested? -stefan
  5. Yeah, I don't mean to imply that it's magic or anything, but from my personal experience, I haven't had to think about it at all and my flights are going exceptionally smoothly. I tried turning off the AM today and it's actually better without it than it was with any of the settings I tried. Your system may vary. -stefan strandberg
  6. I decided to give the Navigraph charts subscription a go (technically, I bought the dual pack with the FMS data as well) and I've been using it on a spare iPad I have with the iPad app, or occasionally a Chromebook with the cloud service. Aside from the LIDO charts being a little weird, it's actually quite nice! During my planning phase, I preload the starting airport chart, SID, STAR, approach, and destination airport chart as well as any notes/written procedures where applicable, and shift through them as my flight progresses. I'm very happy with it, and it's a lot easier to use than Aivlasoft ENB was without using it on another PC, which I don't have a second windows computer anymore. Failing that, create a folder for your flight on a secondary device and grab PDFs from Airnav or wherever and load them up as applicable. That's what I'd recommend over a semi-functional (or non-existent) VC EFB. If you can get used to the LIDO charts, I'd say the cost is worth it. -stefan strandberg
  7. Honestly, I switched over to P3D v3 entirely, bit the bullet, and am now spending all my time flying and having fun rather than tweaking, worrying about OOM's, tweaking again, and more tweaking. It's definitely a huge investment, and I effectively lost probably $2500 of addons that aren't ported, but I'm back to enjoying flightsim again. I had even taken a year and a half off because I was just utterly tired of the frustration of trying to keep FSX and the older P3Ds from imploding. Probably not the answer you're looking for, but my $0.02. -stefan strandberg
  8. I actually have no idea, come to think about it. OP: are you using fs2crew or something else maybe? Your original post is a little unclear, maybe you could explain a bit more what you mean. Thanks, -stefan strandberg
  9. Just to check the most basic solution, you are clicking the button for STD and not just setting the number to standard, correct? -stefan strandberg
  10. I know, but they never seemed to care if I put my last name til recently. As in they responded to my questions without asking me to put my last name. Either way, not a problem. -stefan strandberg
  11. I'm well aware of how to do it - I just don't really want my full name anywhere I don't have to have it. For years I was fine with just the first name in this forum, apparently it changed lately, which I can deal with. But I have no intention of changing my sig. Thanks, though! Others may find it helpful. -stefan strandberg Edit: I'm not arguing the policy - I'm fine with it, but I don't always post in the PMDG forum.
  12. That's what I figured, but I have too many bad memories from OOMing everything with FSX that I dropped everything a huge amount and am slowly bringing back one slider each flight til I'm happy with both performance, appearance, and not OOMing. Thanks for the confirmation, though! -stefan strandberg
  13. Strange. I'll poke around with things. I know for sure it works in the NGX, since I took a screenshot of it the other day and found that. That's what I thought as well, about it being native. I'll report back if I figure something out. -stefan strandberg Solved - error on my end. I'd turned off terrain shadows to help prevent OOM's (I have no idea if it actually has an effect) and in doing so I turned the Object Shadow Distance to 0. This needs to not be zero for cockpit shadows. -stefan
  14. Hmm, I just tried a 360 degree turn in bright sunlight with the sun at about a 40 degree angle, no joy. Settings are definitely as suggested. The cockpit dims somewhat when the sun isn't in the windows, but it does so uniformly. -stefan strandberg
  15. This is a very exciting thing to remember about as you're intercepting the localizer and wondering why the damn thing won't slow down for you. Then it dawns on you and you have a very eventful final approach (or you go around like a sensible pilot) -stefan
  16. I just realized that I don't seem to have VC shadows in the 777. I am almost positive that I do in the 737. Is this not a feature on the 777, or is something messed up on my end? If not, is there any way to get those? They really add a ton to immersion and make me way happier than they have a right to, haha. Thanks! -stefan Edit because I should probably have put it in the first place: This is Prepar3D v3.1 using the P3D T7 with the -300ER expansion. VC Shadows appear to work on the other planes I've tested including the 737 NGX and some default planes.
  17. Despite not working the first time I did it, that worked. Bizarrely, the file was already deleted after running the uninstaller, and I'd already done a reinstall, so I can only assume it should have (and might have!) deleted it the first time I did this as well. I can only assume you disabled the RFC 3514 bit on your end that it was getting when phoning home for registration Thanks much! -stefan
  18. Hi, If I press "CFG" I see "HS: No Such Device." The manual implies that this may be an Administrator issue, but I've never run anything flight sim related as Administrator at any point in the last 6 years, including the installer for this. P3Dv3 lives in F:\Prepar3D_v3 and the FS2Crew NGX Reboot works great, as well as every other addon I've used, with nothing run as Administrator. Along with this, I see a number of blank entries when repeatedly pressing CFG, in the following pattern: HS: No Such Device 4x blanks 777 LDG LIGHTS: 10K 18x blanks 777 FO CALLS V1: YES 777 AEROLOGIC CALLS: NO 777 CALL V1 AS GO: NO 777 CALL POSITIVE RATE AS CLIMB: NO 777 FO PRESSES STD: NO 777 ATC CLIENT CONTROL: NO and then it wraps back to the PREFLIGHT CHECKLIST. FInally the Audio Test sounds extremely distorted and loud coming out of my main speakers, which are some cruddy speakers in a 2.0 configuration. My audio setup is the onboard sound powers those speakers, I have a USB headset that I use for flightsim, and I have a second USB headset that I use for other things (it doesn't have a trackir attached to it and is less bulky.) I've tried a complete uninstall and reinstall of FS2Crew 777, no joy. Thoughts? Any tests you'd like me to do? It's completely unusable as is right now :( Thanks, -stefan
  19. For what it's worth, I too had a powered USB hub. No joy on that. Nor on USB 3.0 ports. Nor on the other USB 2.0 ports from the different chipset. Nor any combination thereof. I had set power options too, outside of the registry settings long ago. At least in my specific case, the registry setting (not editable outside registry via normal means) was the only fix. And I'm glad it was, too. Wasn't looking forward to giving $90 to PFC for what really should be a driver or firmware upgrade. -stefan
  20. Yeah, it seems to be working pretty well for me too at first blush. I'd like to try to isolate the yoke and only disable it for that, because I've had some mouse weirdness since then, so disabling it may confuse other devices. Incidentally I got a reply from PFC and they say that it's a Windows 10 issue that affects all joysticks and no joystick makers are treating it as warranty coverage. They want to sell me a new PCB. Just say you want $100 to fix it because you mostly sell to corporations that can afford it or don't know better, PFC, and don't try to pretend that nobody makes new drivers or firmware updates for updated operating systems ever. Plenty of joysticks even have windows 10 drivers. I just downloaded some for my trim wheel. -stefan
  21. Ok, I don't want to get too excited, but it appears that this seems to be working pretty well with preliminary testing: http://www.avsim.com/topic/467801-woohoo-windows-joystick-disconnects-conclusively-solved/ Thanks to that guy, he's a hero. -stefan
  22. Has anyone solved this problem for Windows 10 and the PFC Yoke? I'm having constant connects and disconnects which makes it obviously impossible to use. Rolling back to Windows 7 is possible but not at all practical for a multitude of reasons. -stefan
  23. Layer 4 blocking makes more sense than htaccess, if you have access to it, which most larger sites should. There's a lot of options here still. -stefan
  24. No, I never do time acceleration. I'll see if I can get you a log.For posterity's sake, here's a list of addons being used:MyTraffic at about 75% Airline, 20% GA, PMDG 747X, Ultimate Terrain X USA, Flight Environment X, Ground Environment X, RC4.3 running via WideFS, Active Sky X running via SimConnect, and MyFSGoogleEarth. I also have Level D 767, FS2Crew for the 767, and the Eaglesoft SR22, but those weren't in use for the flight in question.-stefan
  25. On a slightly related note, I've noticed that I only get traffic advisories below FL180. There's been several times where the TCAS has been yelling at me to climb above that because of a plane about 1 mile away or less in front of me, and ATC said nothing.Is that just a limitation of FS or something else going on here?Thanks,-stefan
×
×
  • Create New...