Jump to content

fghdgdfdfgfgf

Members
  • Content Count

    925
  • Donations

    $25.00 
  • Joined

  • Last visited

Everything posted by fghdgdfdfgfgf

  1. The P3D v4 AVX will hit you a littler harder than Real Bench and AIDA64 .....it's kinda of sneaky. So if you notice instability while above 2000' to 3000' AGL and run no AVX offset ......you might be running a lil short on voltages.
  2. P3d v4 runs AVX, also ....not that your gonna notice much of a difference with an offset ....well, except in terms of temps and voltages ....and current. LOL. I run AVX with no offset.
  3. Credit fellow Avsim member Maikel van der Heijden for keeping an eye out for us. 🙂
  4. Add to p3d .cfg file sound section: [sound] time_constant=0 Should fix your sound issues. https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=131659&sid=2dae34e578ef03ede83ae1303c52dda9&start=15
  5. iiyamas we're da bomb (very good) back in the crt days.
  6. Thank you, Maikel! Works like a charm. :-) ....I can't remember if the semi colon makes a difference, but it works without it.
  7. So you want to "take full advantage of what P3D (4.4) has to offer"? Then you better get a Ti of the 2080 or 1080 variety ...yeah, I can read, you use 1080P resolution, but you're going to push P3D 4.4 with an overclocked 8086. I can easily drop a 9 spot on the G thang with the 1080Ti at 1440P with 4.4 half baked and pushed by an I5 8600. <g> C'mon dudes!
  8. Yes. Take everything you know about P3d and throw it out the window. See Robs 78xx v4.3 vs 9900K 4.4 tests ....never mind the hardware. In my mind, 4.4 is to 4.3 like P3d is to FSX. ...Really, I think we're playing with 5.0 preview -or 5.0 beta.
  9. Dude!?! This means absolutely nothing to the 96% of us in the audience. You have an 8700K .....test it! Put me in coach, I'm ready to play; said the lil processor.
  10. FAKE NEWS! .....All kidding aside, pretty kewl stuff with v4.4. ....just need to find the happy spot with the shadows
  11. oh, and real important: I don't think it's all about the hardware ...I don't recall having pauses with my Haswell, aside from FsDreamTeam LAX loading. I never have anything more than FSDT KLAS and LAX, and Latin Vr's KSAN loaded in the Orbx So Cal region.
  12. LOL - No. I posted the settings that were used for the flight (not suggestive settings) ....kinda like the ingredients you see on package goods (for reference purposes only). I have no intentions of using that setup for my everyday setup ...I'm still looking for that setup 4.4 However, I'm bummed that you suffer the pauses using So-Cal ....but there is hope, as my video illustrates and as others have pointed out here ......it is possible to have a stutter free experience with the scenery ...keep plugging away at it.
  13. https://vimeo.com/303905737 I still have some work to do on dialing in settings, but this video clearly shows no pauses. Captured this morning. SFO to LAX. The LAX portion (shown) is of one continuous capture. Render uses only compression no edits or video enhancement tools used ...it's real ....and yes, the microstutters at the turn we're seen in flight :-) video settings: NI 4xSGSS along with in game 8XMSAA [GRAPHICS] ENABLE_MEMORY_OPTIMIZATION=0 RS_MIN_OBJECT_PIXEL_RADIUS=2.000000 MAX_TEXTURE_REQUEST_DISTANCE=32000.000000 TEXTURE_MAX_LOAD=4096 NUM_LIGHTS=4 COCKPIT_HIGH_LOD=1 AIRCRAFT_REFLECTIONS=1 LANDING_LIGHTS=1 DYNAMIC_LIGHTING=1 DAWN_DUSK_SMOOTHING=1 LENSFLARE=1 HDR=1 DYNAMIC_REFLECTIONS=0 SHADOW_QUALITY=2 SHADOW_DRAW_DISTANCE=2 CONTENT_NO_SHADOW=0 INTERIOR_SHADOWS_CAST=1 EXTERIOR_SHADOWS_CAST=1 SIMOBJECT_SHADOWS_CAST=1 TERRAIN_SHADOWS_CAST=1 VEGETATION_SHADOWS_CAST=0 BUILDING_SHADOWS_CAST=0 CLOUD_SHADOWS_CAST=1 PARTICLES_SHADOWS_CAST=0 INTERIOR_SHADOWS_RECEIVE=1 EXTERIOR_SHADOWS_RECEIVE=1 SIMOBJECT_SHADOWS_RECEIVE=1 TERRAIN_SHADOWS_RECEIVE=1 VEGETATION_SHADOWS_RECEIVE=0 BUILDING_SHADOWS_RECEIVE=1 SHADOW_NUM_CASCADES_LOW=4 SHADOW_NUM_CASCADES_MID=5 SHADOW_NUM_CASCADES_HIGH=7 SHADOW_NUM_CASCADES_ULTRA=12 OPAQUE_SHADOW_TEXTURE_SIZE=2048 TRANSLUCENT_SHADOW_TEXTURE_SIZE=512 OPAQUE_SHADOW_DRAW_DISTANCE=2000 TRANSLUCENT_SHADOW_DRAW_DISTANCE=2000 SHADOW_LOG_PARTITION_LOW=0.850000 SHADOW_LOG_PARTITION_MID=0.850000 SHADOW_LOG_PARTITION_HIGH=0.850000 SHADOW_LOG_PARTITION_ULTRA=0.850000 EFFECTS_QUALITY=1 EFFECTS_DISTANCE=1 TEXTURE_QUALITY=3 IMAGE_QUALITY=0 MOON_PHASE_LIGHTING=True See_Self=1 Text_Scroll=1 DYNAMIC_INTERIOR_CAPTURE=False [DISPLAY] ChangeTime=4.000000 TransitionTime=4.000000 TEXTURE_FILTERING=16 MSAA=8 SSAA=0 VSYNC=0 FXAA=0 TRIPLE_BUFFER=0 SKINNED_ANIMATIONS=1 TEXTURE_BANDWIDTH_MULT=30 UPPER_FRAMERATE_LIMIT=31 WideViewAspect=True FullScreenBackground=True FullScreenAutoFill=True Fullscreen=False [SCENERY] AUTOGEN_DRAW_DISTANCE=30000.000000 AUTOGEN_TREE_DRAW_DISTANCE_PERCENT=0.900000 AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000 SCENERY_DRAW_DISTANCE=64000.000000 MaxRegionsPurgePerFrame=16 POP_FREE_AUTOGEN=1 AUTOGEN_BATCH_LOD=2 AUTOGEN_VEGETATION_TYPE=0 IMAGE_COMPLEXITY=5 [MAIN] FIBER_FRAME_TIME_FRACTION=0.10 [DISPLAY.Device.NVIDIA GeForce GTX 1080 Ti.0.0] Mode=2560x1440x32 [TERRAIN] TEXTURE_SIZE_EXP=10 LOD_RADIUS=6.500000 TESSELLATION_FACTOR=90 MESH_RESOLUTION=23 TEXTURE_RESOLUTION=29 AUTOGEN_VEGETATION_DENSITY=3 AUTOGEN_BUILDING_DENSITY=2 DETAIL_TEXTURE=1 HIGH_RESOLUTION_TERRAIN_TEXTURES=1 UseGlobalTerrainView=False
  14. LORBY 'groups' work well with Orbx ....well I only have the North America regions+ a few airports.
  15. Has this changed or am dealing with corrupt sound files after upgrade from 4.3? What I'm getting with 4.4 is what sounds like an engine spool up whenever I change views while sitting on a runway with throttles in the idle position. Heck, Ill get the sound of spool down when I change views with the throttles a little past idle. I've never had this 'issue' with any previous Prepared or FSX build. This happens with default aircraft and the PMDG 747 (all aircraft I've used with 4.4).. -Ken
  16. that's going to be a tough one, unless someone here has 1st hand knowledge and chimes in ....that's a feature set usually not advertised with specifications. Can google it. I can give you this, I was able to force 30Hz with my previous 1920x1200 monitor (ASUS PA248). Results were horrible though. But as I said previously, 30Hz is not my cup of tea. There is no 30Hz option with my current monitor and it balks at being forced at 30Hz.
  17. Thanks again, Steve. Very helpful info, thanks again for your time.
  18. Dude, got the 4K itch? Scratch it! I’m sure everyone that goes the 4K route is blown away by everything it brings. Yeah, the feeling is followed by some regret when they see the performance hit .... but they all make adjustments with settings and never look back.
  19. You will take a hit on the cpu and gpu. Now, I think much of that hit will be offset by the performance optimization that 4.4 brings, vs 4.3. Edit: my comment is apples to apples.
  20. Steve- One more ? Please. I seem to be going against the grain around here with the belief that 144Hz + (on a quality monitor) is superior to vsync and or 30Hz. Are the mechanics there to back me up? I'm a one setting (p3d4) fits all scenes and scenarios kind of guy. -I run 30 fps locked at 150Hz
  21. We never answer the questions they ask but rather the ones we wished they'd asked. Steve- please explain in simple terms why someone with a dialed in system using vsync at 30 FPS locked can have a perfect experience in Kansas then have everything fall apart when they stray into the no man’s land we call lax? -if it doesn’t have a display port don’t buy it. <g> Yeah, I’m playing, Steve.
  22. Oh, and I'm always above 24 fps ....anywhere anytime. :-)
×
×
  • Create New...