orolamca

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    Yes
  1. I have downloaded the update from simmarket and from Simtweaks website and I am having this errors Config files backup directory created at C:\Users\orola\Downloads\pta_2.63forP3D4.4 (1)\CONFIG_BACKUP\ Backup of config file C:\Users\orola\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.cfg has been copied to C:\Users\orola\Downloads\pta_2.63forP3D4.4 (1)\CONFIG_BACKUP\Prepar3D.cfg Prepar3D directory found at C:\Program Files\Lockheed Martin\Prepar3D v4\ ERROR: You use unsupported version of Prepar3D! Shaders cache directory found at C:\Users\orola\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders\ Prepar3D main configuration file found at C:\Users\orola\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.cfg ERROR: Can't locate Prepar3D shaders folder PTA Activation successful. I just need to know what is going on, why is telling about unsunsupported version of Prepar3d