Canuck

Members
  • Content count

    441
  • Joined

  • Last visited

Community Reputation

19 Neutral

About Canuck

  • Rank
    737 Fanatic

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,543 profile views
  1. Glad it's working. Happy flying!
  2. I had the same problem with a couple of FB sceneries after installation. Turned out to be Addon Organizer that put them at the bottom of the scenery list, below the default sceneries. If you have AO installed check the order of sceneries, if not, still check your sims scenery library.
  3. I use models by FAIB, AIG etc. and liveries and AIG flight plans installed with AIFP. Best AI traffic there is imo, much better than any payware addon.
  4. Stupid question: How does one set the refresh rate of the TV?
  5. So, I did the upgrade. Safe to say, money well spent. First flight I did was in daylight and I was using 2xSSAA which led to some flickering in the distance so I went for 4xSSAA and still around 30 FPS (locked with Nvidia Inspector at 30.5) and smooth. Three layers of clouds, one of which was overcast but no struggle at all. Just did my second flight with the new card and just about everything thrown at the card at once. Landing the NGX in Flightbeam's KMSP in the dark with dynamic lighting enabled. Clouds were overcast again, this time thunderstorms in the area and light rain (detailed precip on). Approach and landing were astonishingly smooth at a frame rate of 20-25. Turning into the gate was still smooth and FPS at 20, even with the cockpit illuminated by GSX vehicles and apron lights. The only time FPS dropped to 15 was when I was panning around the camera in the VC pretty fast. Outside view was never below 23. DL still needs optimizing in terms of performance but imo it's one of the best features to ever be implemented in a sim. I was holding short of 12R/30L after landing when a departing AI SunCountry's landing lights illuminated the entire cockpit as it was passing by.
  6. I tried removing and re-adding the effects entry and the sequence changed as well but it still didn't work. I've gone back to managing the effects and other folders with separate xmls and my fountain is splashing again, which makes me very happy Anyway, thanks for the help!
  7. I'm not expecting you to try and reproduce errors. I just don't get why it won't work when the xml works for the scenery but not for another compartment which is added correctly right beneath the scenery entry The file is in the folder.
  8. <?xml version="1.0" encoding="UTF-8"?> <SimBase.Document id="add-on" version="4,0" Type="AddOnXml"> <AddOn.Name>KTPA</AddOn.Name> <AddOn.Description>FlyTampa Tampa Rebooted</AddOn.Description> <AddOn.Component> <Category>Scenery</Category> <Path>D:\P3Dv4 Addons\FlyTampa\Tampa</Path> <Name>FlyTampa Tampa Rebooted</Name> <Layer>151</Layer> </AddOn.Component> <AddOn.Component> <Category>Effects</Category> <Path>D:\P3Dv4 Addons\effects</Path> <Name>effects</Name> </AddOn.Component> <AddOn.Component> <Category>SimObjects</Category> <Path>D:\P3Dv4 Addons\SimObjects\Boats</Path> <Name>Boats</Name> </AddOn.Component> </SimBase.Document> This is my xml for KTPA. The scenery shows up and works fine, just the effects don't seem to work.
  9. I got what you meant. I'm okay as long as dynamic lighting is running reasonably fine and for me it's enough running 2xSSAA during the day and then switching to 4 or 8xMSAA during night. I read through his post a bit when it was created and as mouth-watering as it sounds, I can't buy a new system every two years, especially when the i9 is still so expensive.
  10. It's actually fixed already. Forgot about this thread. It was the GPU which broke down.
  11. Well, if you get 30FPS with DL you can probably pass on SSAA!
  12. Thank you, AI traffic is now working fine. There's an issue with effects too. I had previously added FT KTPA by creating an xml with the scenery only, without effects because I had separate xmls for folders like effects, simobjects etc. that were created by the scenery's installer into the folder where I install my addons. The fountain at KTPA worked. Now I have deleted all the effects/simobjects xmls and added the effects to the all the sceneries's own xmls. Now the fountain is gone is this is probably the case for other sceneries's effects too.
  13. I'm using REX for textures and have set them to medium. High is a distaster... This has changed of course since I went 4k. More strain on the GPU. I agree, there is hardly any difference. I'm specifically thinking about dynamic lighting (turned on at KMSP), clouds and running SSAA when buying a new GPU. Thank you
  14. I just didn't understand a word of what you wrote... :) I've installed the NGX into the main P3D folder. One addon is not going to hurt. I can't get my AI traffic to show up. I have effects, texture and simobject folders and created xmls. I'm just not sure where to put the flightplan files which would normally be in the scenery\world\scenery folder. I had this very path created in my addon folder by FT sceneries I installed and just put the flightplans in there too. No traffic showing up.
  15. You're probably right about the NGX, I don't think that one will work. Thank you for creating the most handy tool ever for a sim :)