Jump to content

malfoy123

Frozen-Inactivity
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by malfoy123

  1. The FSGRW bulid 15 "FsGlobal.RealWeather.Library.Client.dll" comes with a new function to located where fsx is but the build 14 don't, I think that's how you get a string not found JIT Error. Make sure your dll is the build 15 one.
  2. According to http://forum.avsim.net/topic/423125-question-about-reverse-thrust-ground-spoilers/#entry2828524 PMDG's response said this issue will be fixed in SP1. So..Yay!
  3. I didn't setup calibration in FSUIPC, In 737NGX, I don't have this problem. I tried adding up some null zone in the Thrust Axis, but that results in an increase in my idle N1, the the problem remains. One thought is maybe the problem is caused by the remaining progress of thrust reduction during landing: When I engage the reverse, I still see the N1 is decreasing to its idle power(25%->23%), then the reverse gets disengaged automatically. If I wait until the N1 stable at idle power, then engage reverse, no problem at all! :blink: Good point! Thanks guys!
  4. Been flying this bird for a while, and found this problem happens to many around 80% of my landings. Here's what I do on a manual landing with A/T on in SPD mode, A/P disengaged: 1.On final, I arm the spoiler and set Autobrake to 1 or 2; 2.Around,30 ft RA, I move the throttle lever on my Logitech Extreme 3 to idle. 3.Immediately after touch down, I press the F1 key then F2 key(1 or 2 hits only) on keyboard to engage a idle reverse. (I press F1 to ensure the thrust lever is idle, then press F2 for a idle reverse since the runway is usually long enough. Then here's the problem: When I pressed the F2 key to engage the reverse, I can see a yellow REV indication then changed to green on the EICAS, meaning the engine nacelle is IN TRANSIT -> IN REVERSE POSITION However, only after 1 or 2 seconds, the EICAS Rev indication change to Yellow then number (thrust limit)! Which means the reverse thrust is disengaging ! I did not press any button or move lever on my joystick. And sometimes the autobrake automatically disengage it self and moved to Disarm position too and i did not apply any brake via keyboard/joystick. (the airplane is still around 100+kts ) Is anyone having the same problem? :ph34r:
  5. Just 2 small questions. 1: I did a polar flight ACA15 yesterday, tried to enter the north pole into my FMC fix page for reference. I tried N90E0; N9000.0E00000.0; N90, no help... So I used E89W001 instead... Does anyone know how to actually put the polar coordinate into the FMC? 2: I saw several blue dash rings in the ND of some 777 pictures. Is it called the energy management ring at descent phase? How do I turn it on in my 777? Thank you!
  6. Just 2 small questions. 1: I did a polar flight ACA15 yesterday, tried to enter the north pole into my FMC fix page for reference. I tried N90E0; N9000.0E00000.0; N90, no help... So I used E89W001 instead... Does anyone know how to actually put the polar coordinate into the FMC? 2: I saw several blue dash rings in the ND of some 777 pictures. Is it called the energy management ring at descent phase? How do I turn it on in my 777? Thank you!
×
×
  • Create New...