Jump to content

jonny102002

Frozen-Inactivity
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by jonny102002


  1. OKay, so I turned off Zurich, and the problem is still there!

     

    Sitting on the runway at LIRQ turning obvious scenery things off one by one (i.e. nearby airports/sceneries) and i'll go further away bit by bit, and let's see if we can't find the culprit. 

     

    But what I don't understand is that it's doing this at airports which have nothing extra installed - literally the closet addon scenery I have to KJFK is KORD - and LIRQ anything that I had there was very light anyway. 

     

    Badfinger - nice to know someone else has the same problem. Let me know if you ever discover anything! 

     

    xx


  2. Thank you all for the very in-depth replies - I appreciate the answers greatly. 

     

    Firehawk - I understand what you say, which is why (and I believe I wrote this in my post) I already tried loading FSX at the problem airport with all local scenery turned off (leaving just fsx default) in the default ultralight, and the problem is still there. 

     

    It is definitely not a problem with framerates, and trying to do too much with my computer - I already have read a ton of stuff, and have taken the necessary steps to get a pretty decent average framerate.

     

    . I will try with zurich unchecked (although not sure why it would have an impact on new york), and get back to you all. 

     

    Thanks again


  3. Hello all, 

     

    Firstly let me preface my question by saying that I have been searching on the forums and on google for quite a while, and as yet haven't found an answer to my problem. So if my question has been answered before (amongst the 3000 odd pages of topics), I'm sorry to bring it up again, and would you be so kind as to point me the right direction? Thanks! 

     

    Anyway, on with the problem. So far this has happened to me in 4 different places in the world - first on Geneva approach in PMDG 737 (on a previous install of FSX...now it doesn't happen there for some reason), Zurich (PMDG 737), Florence LIRQ (Carenado cessna - can't remember which) and New York Kennedy (FSlabs concorde), with KJFK being the most recent.

     

    What happens is that approaching ILS capture, and from then until shutdown, FSX begins to freeze for 5 seconds or so, then unfreeze for 5 seconds. This repeats over and over again, with the freezes getting longer as I approach the airport. Obviously when it happens now I simply switch off, as I know what will happen. But on a couple of occasions I've let the plane autoland to see if it disappears once at the airport, or below a certain speed, but it doesn't seem to do so. 

     

    At first I thought that it must have something to do with being close to mountains, until it happened in New York (incidentally, it happens at La Guardia as well, so it must be something other than airport specific scenery). 

     

    In Italy it didn't happen at nearby Pisa. 

     

    I have landed in Innsbruck, Sion, Salzburg, and many other places in the mountains, so it can't be that!

     

    If I load up FSX starting at one of these airports it happens as well (not only approaching ILS). 

     

    It's definitely not linked to graphic settings - the disruption to framerate when I have stuff turned up to high is very distinct to this.

     

    Most of the places I land are totally fine, but it's just these few (and I assume some others that I've never landed at) that have the problems. 

     

    So, in advance many thanks. I dearly hope that someone has seen/heard about this problem, as I don't want to live my life not flying to New York!!!!

     

    Jon Cottle


  4. Hi all, My problems are similar to others - I am following all of the advice on this thread, but to no avail. I believe that my problem is linked to the sound of RC, because if I press the 'test' button in general settings I get the error - or if I don't test, and go direct to fsx, the minute I try to use rc (i.e. for ground clearance), the program freezes up! I am running Windows 7 (64), FSX, fsuipc is up to date, McAfee virus protection (don't hate me...it came free with the computer). Let me know if you need any more info than that. This is a little frustrating, not helped by the fact that the manual is completely lacking in anything related to fsx. Would love to get to the bottom of this very quickly!

×
×
  • Create New...