Jump to content

mvalotta

Frozen-Inactivity
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by mvalotta


  1. Hello

    I unistalled and deactivate the licences either for G1000 and GNSs before reinstalling my OS, did a fresh install of the OS (W10 x64) Installed for the first time FSX Steam standallone and P3D V2 (nothing else before)

    reinstalling for the first time both g1000 and GNSs, at the end I get the following message: windows registry points to fsx steam and Microsoft FSX in the same folder. the installation cannot continue until this is corrected.

    I dont have estonia migration tool, nor edited the registry.

    FSX Steam stand allone (no ms fsx DVD installed before)

    your Simregedit tool shows no issues and correct paths.

    what can I do?

    Thanks

    Mario

     

     


  2. Hello

    I have both FSX Boxed and FSX Steam due scenery reasons (one for ORBX the other for regular FSX autogen)

    I was able to install both GNS and G1000 on FSX boxed but the installer doesn't seems to show the option between both versions of FSX.It goes directly to FSX boxed version.

    I was able to edit manually the fsx steam dll,.xml  to allow hypergauge to be recognized, having it at FSX SE modules.

    it recognize it and after that during loading, FSX SE asks if they are trusted including MPI gauges, but it fails after loading (having a true path to steam fsx edited on the dll.xml) but ....if I point the path to the hypergauge installed at FSX Boxed module, it loads! without any trouble.

    I already installed fsx SE simconnect to avoid problems with it.

    Is this correct? or do you you have separate installers for both FSX DVD and SE? like F1 GTN does.

    Many thanks

    Mario


  3. Hello Wotan, yes indeed, I am sure, I did through customer services.

    I would not care to do the same every 6 months or a year, as I used to do with F1 and simmarket, as always I get a reply, but no reply at all...

    Thats not fair...perhaps they are using the mayan calendar, cause it has been 15 days week end up today with no answer from them.

     

    But I didnt realize about that rule at the forums rules vonmar, never need it before, do you think that is proper reply answering with just more "rules" and threats? Whats the point?

    Is as simple as that, I dont have to argue and spent time in forums with endless and intimidating rules when I need to reactivate an order with flight1, simmarket or aerosoft to get what I need just logging in my account.

     

    Thanks for answering


  4. Hello, I have the entire PMDG fleet since the first NG 737 for fs9.

    I usually move my pc system with any new generation of Intel hardware (tha last 6 years we have seen four generations of new intels systems if I am not wrong).

    I need to reactivate my jetstream key, but I sent two tickets to PMDG's customer services since last weekend without reply.

     

    Why dont you get a modern and better system of reactivation? because I no longer have in function the old activations and dont need them.

    I would like to de-activate one to move to another.

    And every change of system is pain to get answers form you.

     

    Perhaps is not easy but many other systems alow us, the CUSTOMERS ( no pirates) , to change the activation form one pc to other or reactivate by one-self through a web page as always you demonstrate that you are the real owner as Flight1 does.

    The same for P3D v2 activation, simply uninstalling one re-activates the new install in other pc without contacting customer support.

    This is not just and at least have the eductation to reply your customer questions.


  5. Hello Steve

    setup.bat does not work, after running the bat it shows the cmd window with the paths where the unzipped files are(my downloads) and the message sais "window Scrip Host...general10.fx shader has randonly attribute set" click "ok" and nothing...gone, nothing, even no error messages, it does not look for FSX, nothing at all.

    UAC disabled by default from the beginning after installing W7 x64.

    FSX acceleration gold pack installed, DX10 preview ticked, all the stuff with dx10 on present before and after running the patch, it does nothing.

    I am the administrator and only user of the dedicated fsx machine...no clue where to go or do.

    I will appreciate some guideline, cause I cannot proube that this really works and I want give up with DX10 as always did...

    Many thanks anyway. On the other hand I tried to download the dropbox file linked by paulJ but is broken, goes nowhere...if you can fix it paul, appreciated!

    Mario

×
×
  • Create New...