gamers22

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Finally figured this issue out after purchasing P3D V4. The same issue was happening so I did a windows repair and it found a corrupt file. The repair fixed it and now both sims work. Now all I have to do is wait for all my add-ons to be compatible with P3D V4
  2. Repair did not work. I'm in the middle of doing a clean uninstall/reinstall. Hopefully this fixes it. Thanks to all of you for your help
  3. I'm attempting to do a repair right now as I have run out of options. Will report back. Weird issue....
  4. I tried both of these with the same results. I'm not sure what is going on with the sim but it is quite frustrating
  5. Yes I tried installing an older driver for the graphics card. Still freezing
  6. Resolution is 1920x1080 My specs are: GTX 960 i5 6600K OC to 4.7 Ghz 8GB DDR4 RAM MSI Z170A Gaming M3 I looked at the event viewer in windows and there aren't any errors in there. The only thing related to FSX is that it attempted to disable the Windows Task Manager. Not sure if that is normal or not.
  7. Hi all, The past two days I've been dealing with an especially frustrating issue. Whenever my game loads, it has been loading in on the settings page in FSX. I go to select free flight and the Trike Ultralight does about half a turn and then suddenly my entire computer locks up. I can still click around and if I click the "esc" on FSX I can hear the click it is supposed to make. So it seems like its a video problem. I've deleted the logbook.bin, the fsx.cfg, updated the video driver and audio driver, and played around with my Nvidia Inspector settings (set them back to default). I've even somehow gotten FSX to start on the Free Flight page again like it is supposed but the exact same thing happens. Now, when I just have FSX and say, Spotify, opened, I can see the Ultralight rotating fine in the backround. The issue only happens when I select the simulator. I would do a repair but to be honest, I do not want to as my computer no longer has an optical drive so I would have to open up the case and wire an external optical drive in. This is completely frustrating and I am at a loss as to what to do. Any help would be greatly appreciated.