jstorey20

Donor
  • Content Count

    96
  • Joined

  • Last visited

Everything posted by jstorey20

  1. thanks everyone who contributed to this thread read it with great interest understand a lot more about affinity mask and cores what would we do without your input thanks again
  2. hi as title shows when i open task manager click on performance tag it shows only 3 cores and 6 logical processors i have 8700k cpu and i am sure with HT enabled it always showed 6 cores and 12 logical processors checked in bios and it says 6 cores/12 logical just updated bios to 1602 on an rog maximus x hero but i am getting same information in task manager i would appreciate any help on this matter as i have never seen this before hope someone out there could enlighten me please
  3. jstorey20

    F1 B200 in V4 - Opinions?

    hi i bought this about 3 months ago same as markw above not flown for a month or two but found this to be excellent on performance and no stuttering takes a bit of time to learn how to fly properly very complex in my opinion you wont be disappointed especially with your system
  4. jstorey20

    DXGI Prepar3d V4 Help!!

    i was getting this problem for the first time also i am currently using video driver 391.35 i started getting this using qw 787 happened just about every flight since using above video driver it has not reared its ugly head for for about 3 weeks i have not used NI for a long time now i took the advice from someone on these forums forgot who it was at the moment but the advice was NI is not needed in p3d v4 hope this helps someone
  5. jstorey20

    REX Worldwide ARPTS HD TO BE released

    Looking forward to this update been a long time coming
  6. jstorey20

    Chuck's Guides for Prepar3d/FSX Aircraft

    Chuck i cant thank you enough these guides are what i have needed for so long your work is excellent i would love to see QW787 when you have a spare minute🤤 thanks again
  7. jstorey20

    P3D v4.3 DIXGI_ERROR_DEVICE_REMOVED

    hi all just had this error again P3D v4.3 DIXGI_ERROR_DEVICE_REMOVED i do not use nvi haven't for a long time now tried going back to earlier versions of graphics drivers was still getting this problem just installed latest version again going to try later p3d 4.3 gtx 1070 qw 787-8 seems to be random when this appears ie 10mins 30 mins 1hr into flight
  8. jstorey20

    Navigraph 1806 installation problem

    hi just updated mine had no problem sorry i cant help
  9. jstorey20

    Compatible airport map P3D v4

    never seen this before nice of you share thank you
  10. jstorey20

    RealAir Customer Support *Please Read*

    i just wish to thank sean for the support for p3d v4 installers i was lucky enough to buy legacy and duke v2 when there were for sale feel sorry for those who did miss out on these 2 fantastic aircraft thanks once again
  11. jstorey20

    AVSIM Server Funraising Drive

    i visit this site daily the information i get from this site is invaluable to the flight sim community in my opinion i will be donating of course
  12. jstorey20

    Hickups (Stutters) when panning fast

    i too have the same problem tried everything that has been said here unable to stop these stutters 4.2 also
  13. hi what would we do without people like you thank you for your documents superb
  14. Nyxx thank you very much for your time and effort in producing these documents
  15. jstorey20

    Looks like major CRJ update released.

    thanks for all comments in this post i was going to buy this but i am very reluctant now will wait see what happens
  16. jstorey20

    FSLabs wants to develop new Concorde for v4

    looking forward to this if it comes off would definitely buy email sent
  17. jstorey20

    Majestic Dash 8 Q400 coming October 23 for P3D v4

    i can confirm the upgrade from FSPILOTSHOP has worked just downloaded and started sim everything ok
  18. hi updated windows to clean install fall creators update seems to be ok clean install of p3d v4.1 downloaded latest version of pta but before i can activate it the activation box becomes ghosted and it stops responding made backup of all presets deleted pta folder redownloaded a few times but everytime pta becomes ghosted need to reboot to try again done this 7 or 8 times same thing happens anybody got any ideas what to do next i would be so grateful jeff
  19. jstorey20

    Majestic Dash 8 Q400 coming October 23 for P3D v4

    waiting for FSPILOTSHOP also dont buy much from them now but did buy dash pro dont like the way the downloads runs out and you have got to reactivate
  20. seems all my problems was my av installed ok
  21. hi all just downloaded fsl a320 already bought for v3 so clicked on update worked ok switched off av installed as admin entered my details id serial etc the setup says it has a problem and will have to close tried redownloading and installing now 4 times same thing contacted support now just waiting wondering if anybody else having any problems jeff storey
  22. jstorey20

    problem installing fsl a320 p3d v4.1

    thanks for reply Nyxx just entered the ones on my purchase receipt which i thought were the same as p3d v3 anyway i have just updated windows to fall creators update tried to install a320 and it installed no problems not sure if that is coincidence or not but very happy than you all jeff
  23. jstorey20

    problem installing fsl a320 p3d v4.1

    thanks for all replies yes i purchased with discount charged $0.00 everything seems to have gone ok just the installer stops after entering my details still waiting for support
  24. same problem here with absolute no clouds
  25. thank you for your time writing this tutorial very informative easy to follow a great help