smotheredrun

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. smotheredrun

    Start up issues - I think I broke it

    Since I've done the "reset viewpoint" thing suggested by PMDG product support, I've been unable to reproduce the non-functioning/non-interactable buttons/switches. Thanks again all for the info and help.
  2. smotheredrun

    Start up issues - I think I broke it

    My order for startup is: Click Steam taskbar icon. Select Active Sky Next (ASN) (if flying offline and not on IVAO) Once that's running, Select (from Steam taskbar icon again) FSX Once that's running, start my VA PIREP program Get ATIS info from ASN (or IVAO's WebEye via Chrome) Based upon ATIS, select/modify flight plan from SimBrief and use it's downloader to insert revised flight plans into both FSX and PMDG folders. (Again, this is done via Chrome) Select NGX 800 (usually VA livery or another PMDG provided one) Select airport once NGX has loaded. Select Flight Plan based upon said ATIS. "FLY NOW" Once plane has loaded, begin startup from cold and dark. Then... roll dice? At least 2 out of every 3 times I'm getting the "buttons/switches not working issue". There is no specific instance where it occurs during startup. It can happen before or after I load a flightplan in the FMC. It can happen during pushback and engine start. It can happen during my takeoff roll. It is typically within 5 minutes (sometimes I just try to race through the startup or I just ignore ATC while offline... yup.. jerk pilot)... I've also been known to only close the doors while on my takeoff....
  3. smotheredrun

    Start up issues - I think I broke it

    Alright testing update, and again, if anyone has some ideas, I could really use them... After working with some great direct support via my ticket with PMDG, the HUD/crazy squished 2D panels are not appearing anymore. However.... after about 5 minutes, the buttons/switches become inoperable. Specifically, the "hand" will appear for a literal fraction of a second and then become a regular mouse pointer. After that, exactly none of the switches/buttons in the VC can be used. At all. The 2D panels are fine, but to be completely honest, I didn't buy this add on for the 2D panels. At the moment, regardless of the livery/model the aircraft is completely unusable. This has gone from an amusing "oops, probably my bad" to a very frustrating experience. Once again, if anyone has any ideas.... please please please share Thanks
  4. smotheredrun

    Start up issues - I think I broke it

    ABSTRACT: Doing the simconnect installs seems to have reduced the occurance of the screwy plane syndrome. Full detail: Did more testing, including flying online and performing multiple flights (loading new flight plans from within the flight scene at a gate - both FS default nav files and PMDG navdata) in the same session: The weirdly shaped panels/non-functional buttons and switches/HUD down and inop only seems to happen sometimes on aircraft load. Of the 6 flight sessions I made from a few days ago to this morning, the aircraft would only load all screwy twice. Ending flight and returning back to the same place from the main "page" of FSX seemed to solve this. It happened once with the VA livery and once with the Westjet livery available from the PMDG Livery Manager. Not sure why it's happening, but more than ever, I am certain it is a PEBKAC issue.
  5. smotheredrun

    Start up issues - I think I broke it

    Well... It's been my experience that if you can't laugh/poke fun at yourself, you don't have the right to do the same to others; and I do a lot of that.
  6. smotheredrun

    Start up issues - I think I broke it

    Nope, I didn't exit the sim. I am pretty sure the fault lies entirely at my end. I am just that good.
  7. smotheredrun

    Start up issues - I think I broke it

    I ran all three instances of simconnect per the knowledge base's instructions. Restarted FSX. Loaded up my reinstalled VA livery, selected an airport and a flight plan I made with SimBrief (neat site). Everything loaded fine (C and D - still have some switches that seem to be in the wrong place, but that's probably something just me being picky). Flew the flight and no issues. So I know that as long as I don't change planes or End Flight and then go to another airport, the issues described above don't appear. I have time today to try to fly a couple flights (I'll see if changing airports via the main screen does anything).
  8. smotheredrun

    Start up issues - I think I broke it

    Running the simconnect instructions provided in the knowledge base. Will advise upon completion and testing
  9. smotheredrun

    Start up issues - I think I broke it

    Ok. After what I did in my post above, I didn't change anything in the FMC. Didn't even enter any nav info. Pushed buttons, flipped switches, start up/shut down/ everything seems to work. So, I ended my flight. Changed airports in the main screen. Changed to the Default Boeing 738 wl livery, and started my flight. Now, the HUD is down and no buttons or switches work. There was no status bar across the top either. The engines are not physically rotating, but I can hear engine sounds in the flight deck as if they are at idle. Also, my red beacons are lit, but not rotating. As mentioned in one of the links above, the 2D pop up panels are all squished or just simply look very strange and stretched out. Like the resolution is all haywire or something. Not sure if any of this helps,
  10. smotheredrun

    Start up issues - I think I broke it

    Hm ok. I'll try that next. I just started FSX again. Loaded up the Westjet 738 WL regular livery via the one shown in the Livery Manager. It loads up Cold and Dark, with no issues. Would providing you with the zip/ptp files of the 3rd party liveries (EuroHarmony's and "daSquirrelNuts' ") be of any help?
  11. smotheredrun

    Start up issues - I think I broke it

    The knowledge base mentions an issue with FSX SE and an incorrect simconnect runtime. Could this be part of the problem?
  12. smotheredrun

    Start up issues - I think I broke it

    Hmm.. Not sure what that means. I have deleted the panel state I made for the VA livery. I then moved the "last/previous flight" files to my desktop so that they weren't in the PanelState folder. I was thinking this would "force" the NGX back into the default mode. It didn't work. In one of the spoilers I mentioned it was the Ultralight at Friday Harbour upon start up. I go to Free Flight, that is the situation that is shown. I change aircraft, then change my location/field/gate position
  13. smotheredrun

    Start up issues - I think I broke it

    My version is 1.20.8885
  14. smotheredrun

    Start up issues - I think I broke it

    Errrrmmm, there is no PMDG Simulations menu in my Start>All programs Looking through Windows Explod...Explorer now My FSX-SE is installed via: Drive letter/Steam/steamapp/common/FSX
  15. Here is the basic info with my steps to reproduce: Quad core i7 3 GHZ 16 GB RAM 1GB Nvidia Card (which does nothing in FSX, but you know.. posting it anyways) Windows 7 SP2 FSX SE Ok. As mentioned earlier, bought and installed the 737 NGX late last night/early this morning. Installed it. Grabbed some liveries and installed them via Ops Centre/Settings/Tools/ PTP execute option. Info regarding my FSX-SE: So that no one gets a complete wall of text on their phone.. my issue, repro steps, and troublehshooting steps are in spoiler: I'm out of troubleshooting ideas, even after looking at these pages and others Any assistance would be appreciated. Looking through the info provided with the NGX download, I haven't seen anything untoward that I did. I am hoping to have someone look at my steps and see if a reinstall can be avoided before trying that. Thanks all EDIT: Going through the knowledge base on PMDG support site. If that fails will submit a ticket. Looks like I'm having a case of technology-break-itis