kc135r.fox

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

1 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  1. kc135r.fox

    [Resolved] Strobe Speed

    I believe I found the the culprit: I too had the same issue as Carsten. It even affected the flyable F-22A I use to get P3D running. Thought I had bad .fx files, etc. Once I realized exactly which .fx file I was dealing with, I decided to do a search in windows explorer to see where else that file may occur. In this example, I searched for fx_strobe.fx . Well, I found fx_strobe.fx in the expected places: P:\Prepar3D v4\Effects and P:\Tools\AI Lights Reborn Free Edition\AI Lights Effects (my chosen location for AI Lights Reborn). Knowing that AI Lights Reborn's version of fx_strobe.fx is used in "place" of the same file in the P:\Prepar3D v4\Effects folder, I did not worry about the .fx files in the P:\Prepar3D v4\Effects folder. But then I found fx_strobe.fx in an unexpected place: P:\AI\P3D4 AI\MAIW\Military AI Works\MAIW_GLOBAL\MAIW_GLOBAL_EFFECTS Recently I had installed MAIW's Matrix (https://militaryaiworks.com/briefing-room/matrix-release). Matrix uses an addon.xml just like AI Lights Reborn does to add their respective addons to P3DV4. As you can see, MAIW uses a Global Effects folder in their addon. I found I had duplicates of the following in both the AI Lights Reborn and MAIW Global Effects folders: fx_beacon.fx fx_beaconb.fx fx_beaconh.fx fx_navgre.fx fx_navgrec.fx fx_navgreh.fx fx_navgrem.fx fx_navred.fx fx_navredc.fx fx_navredh.fx fx_navredm.fx fx_navwhi.fx fx_navwhih.fx fx_strobe.fx fx_strobeh.fx (and a few FAIB duplicates also) I moved the duplicates out of P:\AI\P3D4 AI\MAIW\Military AI Works\MAIW_GLOBAL\MAIW_GLOBAL_EFFECTS. I restarted the sim, and the flash rates and the colors were as intended by Prepar3d and Simbol. So in all actuality, P3D was looking for ALL valid/active fx_strobe.fx files. When it found them, it ran both, essentially duplicating the effect or running two same-named effect files that have different flash rates. Bottom line: look for duplicates across your Prepar3d installation locations. Backup first, then move or rename the duplicates outside of the Prepar3d and AI Reborn effects folders to something like fx_strobe.fxOLD so Prepar3d doesn't try to run it as well. Worked for me! Hope this may help. By the way, great work Simbol! Well done!
  2. kc135r.fox

    V 0.4215

    I thought I had lost my X-Box controller, but in fact I have the same issue as you guys.
  3. kc135r.fox

    PMDG made EZ

    Thanks for sharing Robin.
  4. http://stuff4fs.com/newpage.asp?JS=True&Folder=AIFP Free. Some effort and time required.
  5. My T2G KSEA-AF.bgl doesn't have 16C/34C as start points either. Did find this tho: https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&ved=0ahUKEwj8k5ShzdLKAhVLw2MKHePyB5wQFggiMAE&url=https%3A%2F%2Fwww.portseattle.org%2FEnvironmental%2FNoise%2FDocuments%2Frunwayuseloaa.pdf&usg=AFQjCNH8JSR2QUUq5Rwp9O8Hr_AonQoRyg&sig2=uSyaUyNcS4KkZCdm_FolaA I edited my afcad to use 16C/34C as the primary North/South departure runway, 16L/34R the primary arrival runway, and 16R/34L as the increased usage departure/arrival runway based on this (paraphrased from the above PDF): When airport demand increases, both 16L/34R and 16R/34R will be used for arrivals and 16C/34C will be used for departures. Is my case, my departure runways now have starts; 16L/34R no longer has start points.Works pretty good per that LOA (though editing the taxi paths to create good flow for AI was a bit fun also). P3D tends to go to the closet runway for takeoffs, so it generally works.
  6. kc135r.fox

    Fsx box edition not opening windows 10

    http://www.avsim.com/topic/473373-uiautomationdll-and-windows-10/ I had to add this to my clean box install of FSX on WIN 10 Pro 64 to get it to stop crashing.
  7. AIFP: http://stuff4fs.com/newpage.asp?folder=AIFP Works great and is free.
  8. kc135r.fox

    Aircraft Accident At KDEN

    Don't tip the caterer?
  9. kc135r.fox

    Taxi2Gate KSEA Released

    Check out the update for KSEA on the Taxi2Gate update page: http://taxi2gate.org/?page_id=84 . Also includes a few other updates for their scenery.
  10. I had the same issue as Chumley and Viper. I used SCE to add "\scenery" to the ORBX (aka FTX) scenery that AIM was having an issue with. I had an issue with: "FTX_NA_CRM05_SCENERY". Prior to the test version, to get AIM to read the scenery, I had to change the entry to: ORBX\FTX_NA\FTX_NA_CRM05_SCENERY\scenery. I reset my "issue" ORBX sceneries by removing the \scenery entries. I ran Force Update Runway and Taxi Data. No problems found with the test version at least as far as ORBX goes. No idea about fly_edds issue as I didn't look at the taxi_graph file.
  11. kc135r.fox

    ASN introducing major stuttering in P3D 2.5

    Are you guys using different ports for different SimConnect-required software? I do, and have no issues with SimConnect-required software. <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="SimConnect" version="1,0"> <Descr>SimConnect</Descr> <Filename>SimConnect.xml</Filename> <Disabled>False</Disabled> <!--ASN P3D--> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <Address>192.168.1.124</Address> <MaxClients>64</MaxClients> <Port>6969</Port> <MaxRecvSize>4096</MaxRecvSize> <DisableNagle>False</DisableNagle> </SimConnect.Comm> <!--AI Controller--> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <Address>192.168.1.124</Address> <MaxClients>64</MaxClients> <Port>6050</Port> <MaxRecvSize>4096</MaxRecvSize> <DisableNagle>False</DisableNagle> </SimConnect.Comm> <!--ATM Radar--> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <Address>192.168.1.124</Address> <MaxClients>64</MaxClients> <Port>3971</Port> <MaxRecvSize>4096</MaxRecvSize> <DisableNagle>False</DisableNagle> </SimConnect.Comm> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>Auto</Protocol> <Scope>local</Scope> </SimConnect.Comm> </SimBase.Document> My SimConnect.cfg file in each program has the same port as the SimConnect.xml file does. AIController1.4B for example: [simConnect] Protocol=IPv4 Address=192.168.1.124 Port=6050 MaxReceiveSize=4096 DisableNagle=0 I also have a simconnect.cfg file with a different port in my ASN as it won't work (for me) without it. I also have all four SimConnect versions installed. Just my $.02.
  12. I never thought of that Steve. Great idea. Will have to add that to the steel trap that is my brain! Unfortunately my steel trap is rusted shut; nonetheless it is still a steel trap!
  13. Perhaps this will help. I also use DSR and to get it to work again (especially after a driver change), I had to make some changes to the FSX.cfg file. Back up your FSX.cfg file first! I have three [DISPLAY>Device....] entries: [DISPLAY.Device.NVIDIA GeForce GTX 780 Ti.0] Mode=2560x1600x32 Anisotropic=1 AntiAlias=1 [DISPLAY.Device.NVIDIA GeForce GTX 780 Ti.0.0] Mode=2560x1600x32 Anisotropic=1 AntiAlias=1 [DISPLAY.Device.NVIDIA GeForce GTX 780 Ti .0.0] Mode=4434x2771x32 Anisotropic=1 AntiAlias=1 The first entry is for DX9. The second is for DX10. The third is for DX10 on DSR. To get DSR to work again, I deleted the last entry (may have deleted all, but I honestly don't remember). I restarted FSX and reconfigured my resolution to my desired resolution settings. Once that is done I closed out of FSX. I restarted FSX: DSR mode mode worked when I chose full screen. You may have to clear all your [DISPLAY.Device....] entries and reset your resolution(s) to get DSR again if deleting only the last entry doesn't work. Hope this helps.