Dyma1988

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. I also get event ID 1003 ISCT agent: CAgentState::DoPeriodicSuspendResume****Error in initialize NetDetect, status = 0x2.
  2. -Hey guys, here is what I was able to obtain. <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" /> <EventID Qualifiers="49152">10</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2014-05-07T19:12:04.000000000Z" /> <EventRecordID>1828</EventRecordID> <Correlation /> <Execution ProcessID="0" ThreadID="0" /> <Channel>Application</Channel> <Computer>CaelinMitka-PC</Computer> <Security /> </System> - <EventData> <Data>//./root/CIMV2</Data> <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data> <Data>0x80041003</Data> </EventData> </Event> Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
  3. Hey guys here is my situation; I've built a new computer with the following specs: gtx 650ti, i7 3770k, z77 motherboard and 10 gb ram. My old pc came with windows 7 already installed so when I built the new computer I installed a windows 7 operating system (64 bit). I am able to successfully install fsx delux and acceleration but at least half the time I find fsx crashes when I clock flynow, or it will crash when it loads to 100, sometimes it will crash when navigating menus and other time when I'm ending a flight. When it crashes there is no error message, the whole computer freezes and I am unable to control alt delete or move the mouse or anything and my only option is to turn the computer off with the power button. There are times when I can load a flight successfully and exit but far too often I get these crashes. My stock factory computer had os windows 7 64 bit installed and I never experienced anything like this. I tried the uiautomation fix but it didn't seem to work. Does anyone have any ideas? Thanks.