Jump to content

kenny584

Members
  • Content Count

    153
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by kenny584

  1. I suppose it's horses for courses. As a uk flyer I knew exactly where the ILS freq was to be found. As with everything involving charts, some time spent prepping up for your destination airfield and a few notes, jotting down the relevant numbers helps immensly. Cheers...Ken.
  2. Hi Michael. Yeah...I find that I can only zoom in a bit and then it stops with quite a bit of the airport parking still covered. I can use the drop down, but it sometimes has the selected spot behind the tab, so I'm not sure of the exact location. Not to worry. It's a minor detail. Just means a bit extra taxying sometimes. Cheers...Ken.
  3. Hi Folks. Oldish flight simmer here, so please excuse the senior moment. Is there a way to move/remove the airport name tab in the Flight Planning screen? I find that it always covers up some of the parking spots. Cheers...Kenny.
  4. Hi Chock. Yeah, that's more like it. I've downloaded a few U.K. airfields from another site but yet to install them. Hopefully they will have a decent texture for the grass. I've enjoyed the banter that my 'grass' enquiry has stimulated. Hang loose...Kenny.
  5. Hi Folks. Chock, I suppose I asked for that!! As a sixties kid I should have known someone might Turn on, Tune in and Drop out. LOL. Seriously, I have the UK2000 Airfields for FSX and I've done some Photorealistic stuff using Google Earth for my own personal use Chock. So I suppose I'm looking for a texture that looks like that rather than the dark green and orange tufty stuff that I see as default. Far out...Kenny.
  6. Hi Folks. I'm looking to see if there is a modification for the grass texture in the sim. The U.K. airfields that I have flown in and out of all use the default grass texture and it looks really strange for the U.K. In my opinion of course. Other folks might like it. Has anyone done 'British grass'? Regards...Kenny.
  7. Ah, okay. Thanks for the info. Stay safe. Cheers...Kenny.
  8. It told me there was an update and then shut down. Mmmm, relaunched it and now I have 1.11.7.0. It must have installed it in the background.
  9. Hi Folks. Can anyone point me to a link for the update please? I logged in to the store but my screen seemed to freeze and I cannot find a way to access the update. I'm not too techie when it comes to things like this. I'm better when things say 'Update here' and I just click on it... Not so good when nothing seems to happen. LOL Thanks...Kenny
  10. Hello again. All good now. I took out the few items of downloaded content I had in the Community folder as per Jim's suggestion and for some reason the 152 starts first time and the radios come alive. Also, the Lessons are now available without any error messages. I have been simming for a while but as with anything new there are always some gotcha's to overcome. Thanks for all your headscratching and input. I appreciate all your replies and help. Best Regards...Kenny.
  11. Hi Greg. Part of my "Hi Folks" post is to do with that issue only with regard to the Lessons. I thought that I would find an answer to being unable to start the default 152 in the Lessons but I got the same error as yourself. Jim has offered a few suggestions that I have yet to try. Hope this helps a bit. Regards...Kenny.
  12. HI Guys. Regarding starting the default 152, I'll try all of those things and Glenn, Ctrl plus E does start it. That's always the fallback isn't it...The fuel tank gauges do show fuel in the tanks but I'll certainly check to be sure. Thanks Jim for all the advice regarding the lessons and I'll check my downloads location. My default is simply the Downloads folder in Windows Explorer on a daily basis but I'll go check the actual sim folders as well. Best Regards...Kenny.
  13. Hi Jim. I have no mention of 'In Library' in the Content Manager. I have selected all of the Items. Most of them say 'Up To Date' with a vesion number and size. Other items say ' Custom Content'. These are items I have downloaded from Flightsim.to but have as yet to unzip and install manually into the Community Folder. I do not think that they would affect the lessons starting though as they are simply 3rd party addons. I have no Options at the bottom of the Content Manager screen. I'm at a loss as to what to do next because when I click on the Lessons I get a pop up saying that Items are missing and to go to the Content Manager. There is no indication what the missing items are or how to 'Manage' them. I don't know what to do to fix the Missing Items pop up. Any further advice? Doh, I am having a senior moment here coupled with my lack of familiarity with 2020. I am trying to start the Default 152 not the 172. The 152 refuses to fire the engine. It just cranks over and then stops with no startup. I have the fuel turned on, the engine is primed and the battery and alternator are on. When I turn the key, the prop turns and then stops. The radios are still off and I cannot see a switch to turn them on. Any advice on this also? Thanks...Kenny.
  14. Hi lads. My apologies I should have said that I am familiar with the 172 from FSX and have a good checklist for it. The new 2020 checklist is a bit sparse!! Anyway, the engine cranks over but does not start even with the Fuel Cutoff valve in the correct position. It is a bit confusing isn't it? cianpars, when you mention the master, are you meaning the Battery Master or is there an Avionics Master as per FSX? I'll have another try and be a bit more detailed with my observations. I'll post back later. Regards...Ken.
  15. I cannot get the default Cessna 172 to start and when I turn on the Battery the radios are dead. Can someone give me a runthrough how to get it started and how to switch the radios on please? I thought that I would go to the flight training section and go through the first lessons in case I was doing something incorrectly. However, I get a message saying that I am missing some bits and to go to the Download Content Manager. When I go there I see a list of stuff but no real info as to what to do next. Again, any ideas why the lessons are not starting for me? Cheers...Kenny.
  16. Hello Andreas. Okay, I'll do that. Thanks for the Heads Up. Regards...Ken.
  17. Ah, okay. I did not realise that VATSIM was working with 2020 right now. I'll log into TS and get the info. Regards...Ken.
  18. Hi Folks. Could someone give me a quick run down on joining a multiplayer session. I have watched a few videos and decided to try at EGKA. I joined at a parking spot and sure enough saw lots of 'Name Tabs' but no visual aircraft. I started the Cessna 152 and tuned the Comms but no ATC 'Chatter'. I must be missing a step or two along the way. Do I have to be invited by someone to join? Also, at present I have no Flight Sim 'Friends'. I know, I know, what a saddo LOL. How do I become friends with people so that I can arrange a flight with them. Also, as an aside, I can't get the 152 to start from the key. I always have to do Ctrl E to start it. I'm sure that I have it set to start but it just cranks without firing up. I have parking brake set, battery and alternator ON. Avionics OFF, Fuel Valve OPEN and then turn the key whilst advancing the Mixture but no startup. Any hints and tips for starting the 152? Oh, I've also tried using the Primer for three shots. Regards...Ken.
  19. Ha, negative!! I'm just sightseeing in fair weather. I am just getting to grips with it. Cheers...Ken.
  20. Hello Al. Yes, that it. I am a bit unsure how to post screenshots but what you have is what I am seeing. It must be a slight issue with something. Not sure what though. Perhaps someone will patch it. There is a chap making some smaller Scottish airfields. I will try and chat with him. I am currently flying towards Pitlochry following the A9 road and it is superb. The Scottish Highlands look amazing. Cheers...Ken.
  21. Hi Folks. Would someone please take the time to have a look at my home field of EGPJ? The vehicles in my sim are all 'upended' as if they are sitting on an invisible slope. The real world car park is flat so it is quite disappointing to see the cars all sitting tilted. I'm not a techie as such, so not sure at all if it is 'fixable' Thanks in advance...Ken.
  22. Hello Erich. Hardware, of course!! I immediately though Hard Wired and then couldn't get past that thought. The joys of being a Silver Surfer. LOL Thanks...Ken. p.s. apologies for the slight hijack of the OP.
  23. Hi Guys, I'm probably being a bit dense here.....but, what does h/w stand for? I've been trying to think it through but my brain seem to be in thick cloud at the moment!! Cheers...Ken.
  24. Hi Williehayes52. I'm looking at the number of your posts and thinking that you are fairly new to this stuff. I would recommend checking out the purchase of FSUIPC. Now to clarify my position here, I have it for FSX and it allows me to assign 'Offsets', these are numbers assigned to buttons on my keyboard, I have the number two button assigned to the number two engine and button one assigned to the left, number 1 engine. If I wish to control them both together I have an offset assigned to the letter E this is assigned to controlling both engines. Now, I have been quite busy realworld and have not spent a lot of time with the new sim but have noticed references to FSUIPC for it here in the Forum. I will certainly be getting it, if indeed it is available for FS2020. Perhaps someone with more knowledge might chip in with more info on this. Regards...Ken.
×
×
  • Create New...