BlueSky31

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by BlueSky31

  1. BlueSky31

    How I fixed my "slow loading autogen" issue

    I thought it was the default value in any case 🤔
  2. BlueSky31

    How I fixed my "slow loading autogen" issue

    For me, FFTF at 0.1 and FPS locked at 60 combinated with others parameters allow me to see autogen during the whole flight even at FL370. 😎
  3. BlueSky31

    I can't decide between P3D and X-Plane 11

    In my opinion, if you use to fly in VFR rules with a small aircraft, keep XP11 with ortho sceneries. If you want to fly an airliner in IFR, go to P3D.
  4. BlueSky31

    Suggested affinity mask

    AM and HT were mandatory with my old i7 3770K. As my new i7 9700K has 8 physical cores, no need and performances are just insane 😊
  5. BlueSky31

    Ultimate 787 Update - Version 1.1.3 Released

    97842 kg burned for a so short flight? How many holding patterns did you do?😁
  6. BlueSky31

    Tomatoshade 27

    Hi! Once the original shaders restored, just uninstall the v24 and download the v27 directly from their site.
  7. BlueSky31

    looking for flight planner that does it all

    Yes but the difference is that you have to buy PFPX also.
  8. BlueSky31

    looking for flight planner that does it all

    Under one condition: If you want to use an up to date navigation database, you have to pay a Navigraph account.
  9. BlueSky31

    Blurry textures and flickering P3D 4.4

    Limiting FPS will degrease the frame rate but will solve autogen and blurries issues. Mine is set to 60 (for a non 4K 60 Hz monitor), everything is OK. Maybe my specs are higher than yours?
  10. BlueSky31

    Blurry textures and flickering P3D 4.4

    Try limited FPS (60 or 30) [Display] TEXTURE_BANDWIDTH_MULT=160 TextureMaxLoad=18
  11. BlueSky31

    Absolute horrible FPS in 4.4

    H.T. combined with Process Lasso helps a lot with a 3770K. Just have to let the core 1 free (not the 0).
  12. BlueSky31

    Absolute horrible FPS in 4.4

    My previous specs were the same as yours. Despite I had found good settings to avoid stutters, the FPS was rarely above yours. Daylight came back after buying my new PC (see below).
  13. My home airport: Aerosoft Toulouse professional 😊
  14. I just wanted to say that I don't need it anymore. My CPU is a 8 real cores without HT and p3d runs much better without PL and is more stable (I agree with you RichieFly). However, using PL with the previous CPU (HT ON) had improved a lot my sim experience.
  15. It depends on the CPU you are using. It was very usefull with my old i7 3770K, worse and useless with my new i7 9700K. I have uninstalled it.
  16. BlueSky31

    my new i7 9700k is worse!!?

    Ha! Ha! Ha! Back to memories? My 1st PC was a 286 16MHz, 1 Mo RAM and HDD 200 Mo. Even FS4 was very slow on this machine. I don't remember the graphic card but I know it was not a VLB one. How happy I was when I had sold it to buy my 486 DX2 66 Mhz with 4 Mo RAM!!! How happy I was when I saw the Cessna photographic panel with FS5.0! 😁😁😁
  17. BlueSky31

    my new i7 9700k is worse!!?

    I have the same CPU and motherboard as yours with a RTX 2070 and 16Go RAM. I have no stutter and P3D works like a charm. I can fly the FSlabs A320 with almost 30 FPS and complex graphic settings. I also agree with vgbaron about a full OS and P3D install.
  18. BlueSky31

    Autogen long in-sim loading time

    That's what I often read but believe me, it works. I get up to 20% of FPS and no stutters. You just have to compare the FPS at startup with and whitout the tweak.
  19. BlueSky31

    Autogen long in-sim loading time

    Here are my settings allowing me to see the autogen even at FL330 with the FSLabs A3XX: [BUFFERPOOLS] UsePools=0 [MAIN] Fiber_Frame_Time_Fraction=0.1 [DISPLAY] Texture_bandwith_Mult=180 Upper_FrameRate_Limit=61 TextureMaxLoad=18 [Scenery] AUTOGEN_DRAW_DISTANCE=24000.000000 MaxRegionsPurgePerFrame=16 [TERRAIN] LOD_RADIUS=6.500000 AUTOGEN_VEGETATION_DENSITY=4 AUTOGEN_BUILDING_DENSITY=3
  20. Now resolved. As I use AS and ASCA on a remote PC, the connection between them seemed to be not enough fast. Changing the connection of the remote PC from Wifi to Ethernet/CPL (50 mb/s to 100 mb/s) has solved the problem.
  21. I have the same problem and it happens only with dynamic themes. I have searched for the answer in their forum without success. Bought ASCA one week ago, submitted a ticket to Hifi Simulations, the only things they did was to ask questions. For the moment, I would have prefered to get possible known reasons in order to investigate more efficiently. I use ActiveSky for P3D v4 and ASCA on a remote PC. Still waiting for a solution. Anoying...😠
  22. BlueSky31

    Old tweak still to be used in P3Dv4.4 ?

    Another old tweak working very well on my low end PC (i7 3700K / GTX 1060) is UsePools=0 in the [Bufferpools] section. I really get more FPS by setting that even on 4.4. Concerning FFTF, my best value is 0.25.
  23. BlueSky31

    Sparse/slow autogen loading in P3Dv4

    The best way to fix autogen loading issues is to set the internal frame rate limiter to other than unlimited. The price will be some FPS but the autogen loads correctly.
  24. BlueSky31

    Locking Frame Rate

    You can also enter the AM in binary. For a 4 core CPU: AffinityMask=1011 In this case, the core 2 is disabled (Core 0 on the right and core 3 on the left).
  25. BlueSky31

    Any Solution to ATC Menu Problem??

    The only thing that worked for me was to save my Prepar3d.cfg, build another one, and import manually my custom parameters from the previous one.