Jump to content

cptsmiffy88

Inactive Members
  • Content Count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by cptsmiffy88

  1. seriously softreset go boil your head
  2. I've sorted it... Spoke to someone at my VA....
  3. You know what guys..... I will go back to sorting it out myself.............. Thanks
  4. Hang on.... i admitted it and now I've bought it.... what do want to see receipts??? I've admitted and now paid there is no harm as I HAVE PAID... I was asking for civil help.... Jeeeeeeez.. If you need proof I will show you...... Rather than slamming someone for the sake of it (cause I'm sure there's no-one else who tries pirated software before they buy - sarcasm). I paid and now i was looking for help in order to remove the 'pirated' files from my system so I can use the files I PAID for... Did I mention a paid for it..... I TRYED TO TEST IT now I BOUGHT IT Don't mean to be condescending or defensive but I tried it, it didn't work so I paid for it and now I need help from people who may be able to help.... is that too much to ask for
  5. their customer service department isn't all that great I was hoping for a bit more help and a lot less cynicism from you lot.... Been a flight simmer for many years and have spent a lot on software so less of the snarky comments... I'm asking for legitimate help and FYI i have posted in their forums too...
  6. I get that, I've now paid for the product so now i need to find a way to fix the issues I'm having, if it's buried deep in the registry (I'm comfy in there) where and will a registry cleaner fix the issue.... Thoughts?
  7. cptsmiffy88

    Pink Logo

    I posted on the Carenado forum too link is here http://www.avsim.com/forums/topic/506670-reality-xp-logo-in-cockpit/ Really strugging with this issue, I've removed all teh bad files I could find.... Reinstalled many times over Still having the issue, rebuilt the fsx.cfg, removed the bad files and re-installed the guage and the two aircraft i've been trying to test it on... paid enough for this software and not getting anywhere....
  8. Still having the issue, rebuilt the fsx.cfg, removed the bad files and re-installed the guage and the two aircraft i've been trying to test it on... paid enough for this software and not getting anywhere.... PC12 Malibu
  9. Yeah I figured that...... that will teach me Ok i flushed the aircraft and gauges and restalled... fsx didnt ask for guage permissions.. think i missed something... still logo and pink... also in the malibu
  10. Hey Guys, I hope you can help me out, I'm scratching my head with this one.... I purchased and installed the GNS530 system from reality, ran through the installers and the carenado guage installer, however the guage looks like it's installed as the 'staticish' reality xp logo shows on the guage, but i can not interact with any functions..... am I missing something.... I may have a few (naughty) guage files as i wnted to try it before I bought it..... Help Please....
×
×
  • Create New...