Jump to content

Ted Stewart

Members
  • Content Count

    21
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by Ted Stewart


  1. Hi,
    Never had a problem with fs9 with this problem before.  After the dst change on sat nite, I turned on computer sunday morning and started fs9. It started generating scenery index's and then the scenery cfg as it has always done when the time change. This time right ater this fs9 did not do anything and I got the message your computer has run out of available memory and it exits right away. I have plenty of memory and hdd space. I had my last backup on Nov 2nd prior to time change and reinstalled the total backup of entire disk and restarted and fs9 worked fine. Changed the date to today Nov 4th and fs9 went through the entire process again  and same result as before-your computer has run out of available memory.
    Anybody have a clue where to begin to debug this ?  Also prior to doing the complete disc backup I tried restoring only the fs9 folder which was 69 gb.

    Thank-You


  2. Great work Mitch. Wondering if anyone has any problems with the AF2_KPHX.bgl.  Just tried Runway 26 ILS approach and localizer was centered on the taxiway. I opened the file with ADE and checked the navaids that showed on fsnav as 111.75 and 258* and ADE indicated that there are none on any of the runways  and all have closed starts. I have no other AF2's of KPHX.  Any idea's.

     

    Thank-You for your work

    • Upvote 1

  3. Hi,
    Have the above aircraft which I have had for many years.

    This plane ran perfectly on my system which is Win7-64. I

    have a panel mod which uses purchased Realityxp gauges. I

    made the mistake of running the new Wrapper but didn't

    install. It produced a new . lic file. Guess what now the

    aircraft doesn't work. The plane loads up fine but the DF

    gauges are blacked out and the engines shut right down.I

    uninstalled my anti-virus,dep turned off and firewall is

    turned off. I tried a reinstall of the plane with the same

    result. I contacted Flight1 but the aircraft is not their

    aircraft and Dreamfleet support gone-miss Lou.  I had this

    happen before and it was a .lic problem on an FSD aircraft.

    I tried a replacement of the DF gauges that worked before to

    no avail. The Flt1chk2,3,4 dll file are installed in the

    Syswow64 under the C:/windows folder which they were before.This is the same hdd I have had.

    I have been trying to solve this for 2 weeks now. Just for

    the heck of it I purchased the same aircraft with the lite

    version with the same result.I know the wrapper 3.03 new

    version with the new Encripted Wrapper is prenventing a

    problem. I have the Dreamfleet' A-36 Bonanza and It works

    fine. Anyone that has this running on the same system win7-

    64 have an idea. I have 70 products with Flight1 and asked

    for a older wrapper or direct download but no avail. This

    was my favorite aircraft.

    Thank-You


  4. Hi,

    Have been trying to get this great scenery working for days at no success. I must be doing something wrong. Followed the directions and put the DoverPhoto Real Textures into the FS9/scenery/world/texture as instructed because this would cause a CTD. I get a CTD as soon as I load KDOV or fly close to this area. Anyone have this problem or might have had this, any help would be appreciated.

    Thank-You


  5. The date thing is not accurate, it is the seasons. Winter,fall,spring all work. It is when summer started CYLW started not loading. Would this be a texture in the CYLW texture folder or a texture in the main texture folder within FS9 ?

    Thank-You


  6. Hi.

    Have Oryxsim Kelowna X for FS9. Worked fine before 3 days ago. Now when I load CYLW  starts to load and gets to loading scenery objects and freezes at 0%. Have at # 1 priority in scenery cfg. No other afcads. If scenery deleted default CYLW works fine. No other scenerys were added. Any ideas would be helpful. Oryxsim was payware but support forum and website gone. Have tried installing in safe mode. If I go to CYVK & slew to CYLW the airport is White with only a few textures-aircraft  and sim will freeze. One other kicker, If I change date to Nov. 25-2011 scenery will load  ????

     

    Thank-You


  7. Hi.

    Have Oryxsim Kelowna X for FS9. Worked fine before 3 days ago. Now when I load CYLW  starts to load and gets to loading scenery objects and freezes at 0%. Have at # 1 priority in scenery cfg. No other afcads. If scenery deleted default CYLW works fine. No other scenerys were added. Any ideas would be helpful. Oryxsim was payware but support forum and website gone.

     

    Thank-You


  8. Hi,

    Just purchased the v9 of fsmeteo running fsx with win7-64. Connect to server and get local metar and then goes to setting global weather & K61W -please wait. Program just hangs-hrs. Tried default & local connection and all 3 weather modes-fsmeteo,vatsim,ivao. Sent e-mail to Marc to no avail. Any help would be appreciated.

    Thank-You


  9. Hi,

    Just purchased the v9 of fsmeteo running fs9 with win7-64. Connect to server and get local metar and then goes to setting global weather & K61W -please wait. Program just hangs-hrs. Tried default & local connection and all 3 weather modes-fsmeteo,vatsim,ivao. Sent e-mail to Marc to no avail. Any help would be appreciated.

    Thank-You

×
×
  • Create New...