Jump to content

DUde101

Frozen-Inactivity
  • Content Count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by DUde101


  1. Yes! I wish I was able to post an image, it would make this so much easier. The problem is that there are no numbers whatsoever on the display, like DOWN, engine settings, and fuel load, they are completely blank. The section where the fuel indicator is, it is black. 


  2. Hello, I recently loaded the QW787 for the first time in a long time, and I have noticed that the instrument panel that displays engine data seems to have no font/text on it. For example, there are no numbers on the display. I know this might sound really stupid, so I apologize. There might be a mistake I;m making because I haven't flown the 787 in a long time. I cannot upload an image, because I do not have any image URLs, and AVSIM rejects every url I paste. I will describe it as best I can. So basically, there are no numbers on the engine display, the engines are off at the moment, and they should say 0.0, just there is nothing. No gear down, and all of the fuel indicators are completely blank, there are no numbers at all. If anyone doesn't understand what I'm saying, just ask and i'll clarify. 

     

     

    Thanks

     

     


  3. Hi, I just purchased and downloaded the fs2crew files for the qw787 today. The installation took less than 10 seconds, and everything seemed normal. However, I cannot find the fs2crew 787 config manager anywhere on my PC, and the option to enable fs2crew is not showing up on the 787 FMC, what happened? 

×
×
  • Create New...