Jump to content

Search the Community

Showing results for tags 'Chase Plane'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • MS FSX | FSX-SE Forum
    • Microsoft Flight Simulator
    • The Microsoft Flight Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • OldProp User-to-User Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 4 results

  1. I got ChasePlane a few days ago and it has transformed my experience to a whole new level with all the planes I have tested so far. Have setup RealAir, FlySimWare and A2A planes successfully so far. Only problem at moment is that CP instantly hangs when I load the A2A Connie (all other A2A birds are fine). Loading another plane will fix it immediately. The sim is not affected itself although the mouse goes juddery until I shut CP down or load another aircraft. The Connie is EXACTLY the type of plane CP suits best so I hope I can get it working soon! CP crashes whether using the stable or experimental versions makes no difference. Task Manager shows 10% use - CP doesnt crash if I force stop it asks am I sure. Just completely suspended interface while the Connie is loaded in my sim. Can you see from my logs what the issue is? Thanks!
  2. Hi... I've just completed setting up my cameras on my aircraft and noticed that the outside views are much darker... the same dullness you get when in an eclipse before totality. It is only like this on the outside views, internal and static world cameras are fine. I don't exactly know when it changed or what I have done to change to this state. I have P3D v4.2 installed, Rex Skyforce, Active Sky for P3D 4.2 and PTA for the same sim... plus Chaseplane. I'm not aware of changing any shaders as I completed my camera setup and I dont know how to fix it. Anyone have any ideas?
  3. Please help, I uninstall CP from fsx Steam from the VFX Central and even control panel and delete everything. I still cannot get my hat switch to work and my default view back in the cockpit. Someone please help. I read a post a post where it said in p3d just deleted the camera.cfg file. Boy was everything else got messed up.
  4. Hi, I'm an avid user of Chase Plane in P3D V4.1. All my aircraft have Chase Plane Presets. However, just got Just Flights Warrior II, set up some camera presets and all worked fine. Shut down P3D, Chase Plane disconnects as normal. Reloaded P3D and all my Warrior II presets have gone!! Tried a few experiments. Set up some presets for the Warrior - worked fine again. Selected a different aircraft - worked fine. Selected the Warrior - presets were there ok. Shut down P3D and restarted it again - Warrior presets gone?? Thinking it was possibly a Firewall problem and my presets weren't writing out I added a new preset to an existing working aircraft. Shut down P3D and restarted - the new preset for existing working aircraft was there ok. Completely bambuzzalled!! Anyone any ideas? Thanks Paul
×
×
  • Create New...