Jump to content

Search the Community

Showing results for tags 'P3D V5 HF1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 4 results

  1. Hello everyone! I am currently experiencing very large FPS variations. It's going from 30FPS, jumping to 100FPS, coming back down to 60FPS, etc. Constantly happens. Limiting FPS doesn't work for me, since I still experience jumps and it's laggy. Is there any way I can stabilize the frame rate? I have a very high end system: i9 9900K @5 1080Ti 32GB Memory 1TB SSD which P3D is on. Any tips would be greatly appreciated. Thanks!
  2. Crash at startup..... Facilities.dll not found. Where would be located? Do i have to re-install all or just scenery content etc.... Thanks
  3. Hi All Just upgraded to v5 and wow, it is so smoooooth. IMHO, one of the reasons for this might be because v-sync in the previous versions never worked properly but it is in v5! The problem is, now it is fixed you can't undock panels without the dreaded halving of frame rates. In previous versions, this only happened when you used an external frame rate limiter such as nvidia inspector, but now it happens if you just use v-sync in the sim. Before I report this to LM, I would be grateful if someone could confirm it for me by trying to un-dock say a GPS panel in one of the default aircraft. If you are using the in-sim v-sync to run at say 30fps, you should see your fps halve to 15. If you turn v-sync off, the frame rate returns to normal. I would imagine this will affect a lot of people who use v-sync and like to un-dock panels to move them to another screen e.g the GPS. If anyone else has already discovered this or knows a way around it, I would be very grateful for any help. Cheers 🙂 UPDATE: I have now found that if you turn Triple buffering ON the problem goes away but if it is OFF the frame rate halves again - very strange, but at least a solution if any one is interested !
  4. I had HT disabled in my old CPU i7-4770 due to thermal concerns and no actual benefit from enabling it on P3D V4 and lower as was advised by experts, today and out of curiosity, I decided to enable it under P3D V5 HF1 for testing and noticed that auto gen loading (buildings) are much improved, it still happens but at farther distance and not very annoying as it used to be before enabling HT. I think it worth a try if you are annoyed (like me) by auto gen loading in the shape of square zones one after the other as I get closer to it.
×
×
  • Create New...