Jump to content

Search the Community

Showing results for tags 'Performace'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 3 results

  1. Hi everyone! I have P3D v4.5 hotfix 2 with some addons: ORBX Global OPENLC Rex Sky Force 3D Rex Environment Force PMDG 737ngxu / 747 / 777 Aiports FSLabs 32X. My PC specs: CPU I7 6700(non k), GPU GTX 1660 Super OC, RAM 16gb My p3d.cfg is not edited and i dont use any Nvidia Inspector setting. I Fly around 20/24 fps with the NGXU or the FSLABS and i dont understand why... In xplane 11 with the zibo (4k textures) with the sliders in high and x4SSAA i get +30 fps with a good cpu/gpu usage. I have tried so many things... tweak the cfg, use RTSS, Nvidia Inspector, clean shaders, reinstall P3D, but its imposible for me get a stable FPS and smooth experience in P3D wich is a sim that i really like. Here is my P3D settings: https://imgur.com/A9logok https://imgur.com/EfXEz1q https://imgur.com/jLtA8Tx https://imgur.com/MY1pIwk https://imgur.com/fhWBcED And here a sim ScreenShot https://imgur.com/rE641Mc
  2. Hi everyone, I'm hoping for some support here, as I'm honestly quite lost right now. Up until a few days ago, I was flying around without any issues in P3D v4.5, all of my settings being unchanged for months and using all sorts of add-on planes, scenery, weather, shaders, textures, etc. Everything was looking beautiful and I was enjoying it a lot. Without changing anything in the sim, I suddenly experienced a massive drop in FPS (to < 15) and blurry textures in scenarios that were no problem before. This issue unfortunately still persists, despite my desparate attempts to narrow it down. This is what I've done since the problem appeared (in the following order and with reboots/tests in between): Disabled VolFog and AA Disabled all add-on scenery Disabled all other add-ons (weather, GSX, SODE, FSUIPC, etc.) Restored P3D's default shaders Restored the default P3D.cfg Removed all user generated files (as per LM's general debugging steps) Reset all NVidiaProfileInspector settings to default Installed a legacy P3D v4.4 client Updated my graphics card driver Installed an older graphics card driver again Disabled my CPU and GPU overclocking None of this solved my issue or caused even the slightest improvement. The only way I could get back to my old FPS performance was to dramatically reduce scenery complexity, LoD radius and draw distance through the settings (complexity sliders at "sparse" instead of "dense" or even "very dense", the latter of which I used for VFR flying without any issues a few days ago). So, I decided to completely uninstall P3D and all of my add-ons, as I thought one of my many add-ons might have messed up the sim. Afterwards I set the CPU and GPU overclocking back on. Today, I started testing with my fresh P3D v4.5 installation which I had downloaded again. P3D default scenario, all settings unchanged = all fine (as expected due to low settings) P3D default scenario, all settings back up to the low range of what I was using before = bad performance again (stuttering, low FPS) This is with no add-ons enabled and a complete clean installation. I locked my FPS to 30 via RivaTuner which took some load off the GPU, but the problems are still there, no matter if the GPU is working at 70% or 100%. Currently I am experiencing stutters again with GPU load at approx. 80% and the CPU at approx. 70%. This is flying from KVPS (P3D default) in the default F-22, using settings that would normally be fine for flying an add-on airliner out of Frankfurt with a complex weather scenario. Of course I was used to FPS going down in other cases before too, but not to the current level that really makes the Sim impossible to use, unless I fly virtually without any objects in the scenery. I tried to rule out a hardware issue. So I performed a test via userbenchmark.com, which resulted in all of my components performing "as expected" or "way above expectations". Not sure if this is enough to rule out any issues here? Right now, I'm completely lost and don't know what to try next. Any help would be greatly appreciated! Thank you in advance! Let me know if I should post any further information and I'll gladly do so. Best regards, Daniel tl;dr: My P3D v4.5 has become a complete FPS and stutter desaster out of nothing, even after a clean reinstall, with no changes made to the settings My system specs: CPU: Intel Core i5-7600K OC@4.4 GHz GPU: Nvidia GTX 1060-6GB SSD: Intel SSD 256GB HDD: Seagate ST1000 1TB RAM: G.SKILL Ripjaws 4 DDR4 3000 C15 4x4GB MBD: Asrock Z270 Pro4 OS: Win 10 Home 64 Bit Sim: P3D v4.5
  3. Hello guys, after years of using EZCA (even upgraded to EZCA V2), I decided to give ChasePlane a try. The featured videos, the "ease" of use, the much better and fresher UI and some of the new features like virtual doors, led me to the decision. But was it a good one (see 4.3)? Let me talk about my experience with CP: 1. Purchase: Easy. The product page well describes CP, what it can, what it can't an what it's suppose to do upon release. You feel yourselfe in good hands. 2. Installation: Piece of cake from within vfxCentral. No more disabling AV, no more adding exclusions, no more "false positives", no more "Run as Admin"....just a simple click an forget! 3. Configuration: You might need to have a look at 1 or 2 videos but its mostly self explanatory. 4. Usage (well here comes a part which I didn't expect). 4.1. Camera sets: Setting up cameras is realy easy. The tricky part is setting up your camera "shakes" or head movement effects. Since most of the users don't get to sit in cockpits (or collect movements with accelerometers), you don't know how turbulence, wind, ground,...affects the ACFT. So you have to check if the Camera effects look right for you. When I first set up the NGX, the head movement during taxi was simmilar to those when driving a tractor on a field (same thing during turbulence). So I had to try to finetune the effects, which was indeed easy but since you can't "preview" your new settings, you have to taxi and finetune and taxi more...you get my point. a) Can you guys implement a button which can simulate the effects (e.g.: TAXI button/ TO ACC button / Light Turbulence / havy turb / ...). b) I hoped you guys would provide some effect presets for ACFT (not all of them but the major ones like PMDG, Aerosoft,....). I'm realy new with CP so excuse me if I state something wrong but I didn't found the possibility to download those presets. 4.2. Virtual doors does not work for me (I have the experimental Alpha installed). It would not accept the switch between a cockpit door and a outside door. The GUI always tells me that it can't switch between inside and outside views and wants me to convert them either all inside or all outside. 4.3. Transition between cameras: In my case these are mostly NEVER smooth. I have a transition time set for 1500msec and mostly always the transition is done with stutters Also panning is kind of stuttery. In outside views all vehicles (e.g GSX vehicles) move with stutters. And this is very annoying. The whole sim seems laggy. 4.4 Prediction seeting: Verry nice touch and a good idea! To work, you have to set it at a higher value if you want to see the effect during taxi (so not to constantly pan). The problem: it's sensitivity does not decay with speed! So if you are on TO or inflight, your head "predicts" the ruder correction the same as during taxi (it's impossible to fly that way). General: The SW has a lot of potential and I'm sure that most of the issues will be fixed in time. Since I use the SW only for flying purpose (not streaming, recording...) It' s a MUST that the transitions are smooth and the sim doesn't get laggy. If I can't find a fix to the stuttering, I will have to revert to EZCA for the time beeing. Would appreciate any ideas / suggestions / help. My specs can be found in my signature. Regards, Gerald PS: I forgot to ask: Please add a save button! If you have set up your cameras and are at the point of finetuning, CP does not automaticaly save your settings (it takes a while to sync with the server). If you change views before the sync, you loose your setting. The grren checkmark also does not come alive after finetuning some effects.
×
×
  • Create New...