Jump to content

Search the Community

Showing results for tags 'performance issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotory Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops | Tablets
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 4 results

  1. Hello there. I built a system with the specs listed in my signature. Everything was fine in the first place. I was getting min 48-55 fps in P3D V4.5 with Overcast clouds bad weather + ORBX global + openLC + Vector + PMDG 777 + Active Sky + REX Sky Force HD clouds + Aerosoft Mega Airport Frankfurt with high settings. A friend of mine had set the Nvidia control panel for P3D v4.5 and it was all good. GPU temp was reaching 62-65C max which is pretty good at Auto Fan RPM. Then i wanted to try something different with Nvidia Control Panel settings and my FPS dropped to around 29-33 with the scenario i mentioned above. Interestingly, it feels like My gpu is no longer being used fully by the sim and GPU temp is not rising at all. I dont really remember how it all was set up in the beginning. My current Nvidia settings like that. I'm in need of suggestions to correct this. Thanks in advance
  2. Constant FPS drop to around 15FPS every 10-15 seconds. This happens even in the sim's main screen. I also noticed that the CPU usage drops to 10% when this happens. Any help would be appreciated Here's the video: https://www.youtube.com/watch?v=Dr9mQ5ySFuE&feature=emb_logo
  3. Hello everyone, I am seeking some advice as I am unable to fix this issue myself. Some months ago before I relocated I destroyed my FS setup by installing the FSLABS Control Center and running an update on the FSL Library. Ultimately I removed all add ons and did a complete reinstallation of P3D by following the guide on the P3D forum. However, with a brand new installation of P3D I am getting no more than 8 fps with the default scenario. Here's what I tried already after reviewing several forums with similar issues: - run the P3D Repair Utility - update the GPU Driver - delete certain .cfg files and Shaders - remove unused devices and drivers - reinstall audio drivers - unplug audio devices - change the P3D graphic settings - change some properties in the NVIDIA Control Center I reviewed these threads: [RESOLVED] P3D stuck at very low FPS. - Page 2 - Prepar3D Forums Sudden Drop in Performance - P3Dv4.5 - The Prepar3d Forum - The AVSIM Community Prepar3D v5.3 Bad Performance - Prepar3D Forums Unstable P3D V5.2, Low FPS - Page 2 - Prepar3D Forums Low CPU/GPU Use, Low FPS - Prepar3D Forums None of these solutions had any positive effect. I know my system is not the best, however before I messed up my sim I was able to use FSLABS and PDMG, ORBX and other addons with no issues. Now I'm stuck with 8 fps with no addons even installed. NVIDIA GTX 970, Intel(R) Core(TM) i5-7600K, 16 GB RAM Thanks for helping out!
  4. I decided to try out SLX after seeing all the things it could do and seeing some of the good reviews it was getting. I installed it, pointed it to my P3D v4 install and off I went. I noticed that after installing the program, my sim ran far less smooth than it once had before having installed it, so I poked around my Prepar3d.cfg file to find that it made changes without my knowledge. Luckily I had a backup and reverted to that. After realizing the changes it made, I decided to uninstall SLX because there was nothing that said it would edit my config or even make a backup before doing so. It did indeed make a backup, though it was a backup of its own changes instead of a backup of what my config was before it made any changes. That being said, ever since I uninstalled SLX and reverting the config changes, my sim still runs noticeably rougher than it previously had and does some very odd things. Does SLX make any other changes? If so, what are they, and how can I revert those changes? How can I get my sim to be exactly as it was prior to installing SLX? Thanks.
×
×
  • Create New...