Jump to content

Search the Community

Showing results for tags 'v3.4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotory Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops | Tablets
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 3 results

  1. Hi everyone, Before making a big mistake, I would like to have your opinion about an issue on Prepar3D. I changed my nVidia 780 GTX few months ago for a 1070. After the release of the latest P3D hotfix (v3.4.22.19868), I decided to invest in a second graphic card. I didn't expect a huge FPS increase, but, at least, few more fps, in particular with complex sceneries and AS16 clouds. And well ... the results are not what I expected ... It's even worse ... I run a homecockpit based on a main P3D computer (and with 3 more computers for hardware and Prosim737 software) : 3 x 1920x1080 monitors with a i7 4770K @4.4Ghz, 16GB RAM, 2 x 1070 GTX (MSI and KFA², driver v378.78), 1 SSD for the OS (Win8.1, up to date) and 3 HDD for P3D and sceneries. I performed all my tests in France at Nantes airport with all FranceVFR Photo sceneries activated and FranceVFR LFRS. Cloud textures are from REX4 and ASCA + ENVTEX (I don't know if their textures stay in P3D folder when ASCA is not running ...). Weather is the default P3D engine (I didn't run AS16 for my tests). In term of other addons : FSUIPC, GSX, accu-feel v2 and that's all. I only run P3D on my main computer, all Prosim Modules and AS16/ASCA run on secondary computers. On all 3 monitors, with SLI and Surround (no bezel correction) enabled, I have between 45 and 55 FPS. If I disabled Surround and SLI, FPS increase to 60-70. In therm of smoothness, it's more or less the same. With only one monitor, it's even more obvious. No SLI : 100-110 FPS. With SLI : 60-70 fps. Something is wrong here ... I searched for the culprint, but I couldn't find it ... To check if SLI was well activated with no issue, I tested SLI with the Unigine Heaven Benchmark on one monitor. It confirmed that SLI is working correctly on my system (a mean of 110 FPS without SLI and a mean of 180 FPS with SLI). I will test with all 3 monitors tonight. So before I decide to sell the second 1070, do you have an idea ? I can add that P3D and OS are one month old (installed on formated SSD and HDD), all drivers are up to date, Windows updates are regularly installed ... and ... and I don't know what to do now ... Thanks for your help, everyone ! Olivier Original post : http://prosim-ar.com/forum/viewtopic.php?f=72&t=11592
  2. Hi there, well after fresh install of p3d.3.4 and all addons, there is time for testing. 3 tests without problem (average 7h duration, on PMDG738), then tongiht, 4th trial and baam - CTD. Checked the error log and that's what was there: Faulting application name: Prepar3D.exe, version: 3.4.9.18400, time stamp: 0x57d9b14e Faulting module name: SimConnectP3D3.dll_unloaded, version: 0.0.0.0, time stamp: 0x571e4e28 Exception code: 0xc0000005 Fault offset: 0x13d41eb0 Faulting process id: 0x21e4 Faulting application start time: 0x01d22fd9dc19f48f Faulting application path: E:\Program Files\Lockheed Martin\Prepar3D.exe Faulting module path: SimConnectP3D3.dll Report Id: 117c0380-9c01-11e6-9f34-74d435e2a771 Now, what could cause that? I've the latest FSUIPC and fresh installs of next addons/programs: AS16+softclouds, ORBX base+vector, ezdok, accufeel, rwy bumping effect, fscaptain, ivap and acars. The error occured after 7 hours of flight with PMDG738 on holding above LEPA (added aerosoft's airport). So, what to do? Thanks for help..
  3. Hello. I have UT 2 with migration tool. When I was in Win 8 with P3D v3.5, I can successfully download it. But now I have new PC with Win 10 and P3D v3.4, it just doesn't work. I can neither see any traffic nor error messages. So I really have no clue what is happening. And after struggling for some time, I decided to use default AI traffic. I move all the sliders to the right but still no default traffic! Now I'm thinking if this is P3D problem or UT2 problem... Could anyone please help? :( Thanks in advance.
×
×
  • Create New...