Jump to content

Search the Community

Showing results for tags 'vnav'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Categories

  • New Features
  • Other

Categories

  • AVSIM Publications

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 12 results

  1. Hi there Thank you very much for this excellent airplane! I do have an issue with the altitude intervention function though. In descent with altitude constraints and with the MCP altitude set below a constraint, every push on the button should clear one constraint in between the aircraft's current altitude and the MCP altitude. However, I don't get it to work... FMA shows VNAV PTH. Anyone having the same? Regards, Roland
  2. my VNAV wont activate and I'm at FL390 help. it wouldn't activate on the ground BTW
  3. Hello, I've just bought the 777 base back at aerosoft.com. I have a big complicatet problem, i try to tell what happens. When i start a flight with the 777 (with fmc etc.) all is great. Then i take off and and fly a bit manual later on i put on the autopilot and i engage LNav and VNav. The plane is following the route and climbs. But at one point the problems are starting: First I get a CabinAlt waring with 999999 ft. 30 seconds later i get something like a autopilot disagree so the ap, Lnav, Vnav is engaged but the plane slowly starts getting off the route, accelerating and do what it want's. At this point I switched AP modes to heading select, speed and alt hold. Still no reaction from the plane. Now i disangaged the AP and the aircraft starts spinning in the air like it has a million tons of cargo in its back. There is no control at all it just spinns around. Need help! I spended 80€ and now i can't do a simple flight
  4. Good day, I'm practicing the GNSS approach, and I noticed that if I perform a GNSS approach in LNAV/VNAV, I don't get the distance to the Mapt in the upper left side of the PDF. I do get it if I perform the same approach in IAN. By the way, in IAN approach, the distance is given with a single digit. Should not there be a double digit precision, like 6,3 NM ? Here I just get 6NM, sound a bit weird, I will double check in the real plane tomorrow. Thanks a lot for your assistance and congratulation for this great sim. If you could just update the FMC to version 11, it would be awesome Florent
  5. Greetings! I performed a flight from KBOS to EHAM. The flight was overnight and when I revisited the sim and set the MCP ALT to a lower amount so I can descend via VNAV. I noticed nothing was happening. When I went to the VNAV page I noticed VNAV Alt was set at 8000 and not FL350. All of the preparation work was done using PPFP as I am teaching myself ETOPS operations. Upon further review of the legs page I noticed three waypoints in the start with 8000 for the altitude. Any ideas of why this happened? I reset the VNAV cruise from 8000 to FL350 and then used the MCP ALT and pressed it in to start the VNAV SPD mode for descent. Thank you.
  6. Hey guys, I am having some issues learning how to get the VNAV to work with the FMC and the flight director/autopilot. Everything is working perfectly except it is not auto controlling the vertical altitude even though I can see all of the flight levels in the FMC. The only way I can get the plane to climb or defend to the right altitude is to manually set it on the altitude control of the autopilot. I have attached a screenshot so you can see all of my settings. You can see that VNAV, LNAV, and A/T are all enabled on the autopilot and you can see that the speeds/altitudes are set for each leg.. I can't figure out what I am missing...Can someone help me sort out my confusion?
  7. Happy Holidays everyone, I am enjoying my holiday today as I bought 2 new airports for my sim. I am traveling a real world route with FSCaptain from KMSP to KSFO. I can not figure out why FMC is not calculating altitude so that I can engage it. My Airac is 1712 Here is route KMSP/30L SCHEP9 ONL DCT NUXRO DCT VOAXA Q136 OAL DCT INYOE DYAMD3 KSFO/10L (or try 28L) I am reading the FCOM2 11.30.X-11.42.X (going up and down the pdf, Just can't figure out on what is happening). Any suggestions on what is happening (I have searched the avsim forums for this but can not find an answer that I am looking for). Can someone point me in a direction on how to solve this. Thanks Update: Around DYAMD - FMC calculates T/D and right about here I am able to activate VNAV for descent. Quite confused why it isn't working before and then it works
  8. I've been using the iPad app iFMS for default aircraft in FSX and having mostly an easy time of it. One issue that still crops up is VNAV descents using autothrottle. If I disable A/T and manually control power to follow the speedbug that iFMS has calculated I can follow the descent pattern and I end up where I'm supposed to. If A/T is engaged, the aircraft does not spool down power enough to maintain the set speed. There are several times when idle is necessary (but still not needing speedbrake) but power remains above idle. This makes me overshoot the intended VNAV plan. Is there a way to tweak the A/T power settings for descent?
  9. hi there, i know it's not a new add-on but i was wondering if anyone could tell me the 'requirements' in order to get VNAV working on the feelthere e-jets v2 (175 and 195). I've tried following the manual but i must be missing something as VNAV just will not arm or select for me after take-off. i was hoping someone with experience of this addon might be able to give a list of things that must be satisfied in order for VNAV to work in this unusual bird. eg.... - A/T on and armed - Speed controller set to FMS - Climb power set ? - etc - etc thanks in advance if anyone can help james
  10. hi, i tried today for 1st time, to use the vnav, following the tutorial (from cold and dark state). when i press vnav i get the msg perf/vnav unavaible. for me, i did everything right. in my demo flight i created, the only "strange" is the very short flight, lgsa to lgav, at 11.000 alt at a distance of 144nm. i used fuel 55.000 (25.000 for the flight in safety) plus 30000 for the wings as the example says. i put right the temperatures for takeoff (27c that moment +15 , plus a little more) 55 in total. trim also calculated 5.7 and put. v2 of 153 also at the spd ready. i dont know what else it could be. i read many times the tutorial example and there is nothing different. any ideas pls? thank you
  11. Hi, Every time I've gone to fly the NGX in P3D V4 on a chartered flight in the ngx VNAV has failed about an hour into the flight. It also gives me problems on takeoff. Not sure if this has been reported yet. I'm flying with: Pro-ATC X and Active sky. Every autopilot function is disabled in pro-atc x is disabled and it's even happened without the software running. Thank you
  12. Hello everyone, I was flying from KLAX to VHHH and had loaded in a route before T/O. Everything was working fine until I saw that the route I had loaded was not the most efficient due to strong Pacific Winds. I went back to simbrief and reset a new route unchecking plan stepclimbs. When I went into the route page and requested a new route, everything loaded fine except for the VNAV data. The route was there and I could change the altitude in the VNAV cruise page, but none of the data was on the route. The Perf init page was still in order, but I couldn't arm VNAV. It kept saying VNAV perf unavailable. I searched this around a bit, but could not find a solution. Thanks in advance! (copied from ticket) 1251452
×
×
  • Create New...