Jump to content

  •  


In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online


AVSIM Online
Flight Simulation's Premier Resource!


AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!


Click here for more information and to see all donations year to date.

Aircraft initialization error


  • Please log in to reply
1 reply to this topic

#1 Inactive Member_Chris1973_***

Inactive Member_Chris1973_***
  • Guests

Posted 26 March 2006 - 12:43 PM

Solved.I thought I should reply to myself, in case someone else ever faces this problem and searches for a solution. What I found out: Sometimes, only sometimes, *some* livery installation routines corrupt my aircraft.cfg file, at least this is the behaviour on my machine. I had to try 3 times (the installation process luckily creates a backup of the aircraft.cfg, just in case) until I got a valid Lufthansa livery.Strange, but at least I know what is to check now immediately after installing a new livery.Chris.
  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 Inactive Member_Chris1973_***

Inactive Member_Chris1973_***
  • Guests

Posted 26 March 2006 - 09:03 AM

Good afternoon,after installing the 744 Lufthansa livery over a clean install of the 744 V1.10, there is no more PMDG entry in the "Select Plane" window. When I try to load the Dark and Cold Cockpit situation in KPAE, I get an aircraft initialization error message.What did happen?Thanks in advance and best regards,Chris.
  • 0