Sign in to follow this  
Guest Ray_CYYZ

Performance posts

Recommended Posts

It might be a bit more useful if we adopt a standard format for posting performance issues. It will let us compare apples to apples and spot obvious issues related to configuration.CPU/HZ:RAM: (include used from task manager for FS application if possible)Video: (include resolution, AA modes if any)Audio: (include acceleration level found in DXDiag)OSver: (operating system)FSver: (FS2002 or FS9)Tweeks: (what have you messed with)Aircraft: (2D/+cockpit/etc)Other Apps: (other things running that eat memory/slow performance)Frame Rate: (Probably need to pick a specific location/weather combo)If everyone puts this kind of detail in, we will end up with some nice benchmark numbers for potential customers and end up better able to help troubleshoot folks who are not fitting into the normal range.RayCPU/HZ: AMD/1.4cRAM: 512 MB (293 MB for FS)Video: GeForce 3 (1024x768x32), no AAAudio: SB PlatinumOSver: Windows 2000 serverFSver: FS9 (all sliders Med-High)Tweeks: disabled AGPTexture, PanelasTextureAircraft: 737-700 2D OnlyOther Apps: NoneFrame rate: approx 20 with moderate cloud cover

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this