Sign in to follow this  
Guest

STILL can't d/l SU2!

Recommended Posts

HiAfter having my account reset, I was able to d/l the SU2 update with no problems, even after disconnection, the resume feature still worked.However, I decided to continue my d/l today, and suprise suprise my d/l is reporting the same old error "server has internal error".So even after having my account reset, and after wasting a heck amount of time trying to d/l this file (at least 8 hrs we're talking about), will I ever be able to d/l my update, quite unlikely I feel.Can you PLEASE do something about this server error because there is currently no way of completing the d/l, maybe even locate the file onto a different server and allow me to d/l it from there.Help would be appreciated.Will

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the help Dirk, just tried it, doesn't work - still get the "internal server error" message.It would be much easier if they released it as 4 separate files.I've never had such a problem trying to d/l a file before this one, they "should" all resume like normal.Will

Share this post


Link to post
Share on other sites

WillHoppe you get finnaly you SU2 file.Really it whorts the effort.RegardHappy HolidaysDirk Trotteyn (SANT)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this