Sign in to follow this  
Guest mike_cyul

Brief question re: the shift-1 VC sounds solution

Recommended Posts

Hi there -I know the sounds-in-the-VC issue has been discussed in other posts, and it was from there that someone discovered that by hitting Shift-1 while in the VC, the missing sounds turn on. Just one question: Shift-1 has to be pressed every time you come back into the VC from another view - is there any simple way to modify the windows commands in the .cfg's so that the Shift-1 effect doesn't turn off? Change a 0 to a 1 somewhere?Not a big deal, I can live with things as they are - it'd just be nice. Except for the overhead and FMC, bin' doing every flight completely in the VC.... SU2 is amazing.Thanks,Mike F.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this