Sign in to follow this  
Guest firehawk44

Oshkosh Textures or lack of same.

Recommended Posts

I have downloaded the setup progran 4 times. Each time the bgl files are placed in the scenery folder and the texture files are place in the Textures folder in the Add On folder. But when I place an aircraft at KOSH the new textures do not take effect. I have the runways, all the parked aircraft and such, but setting in the middle of a big grayish black blob. When I try to look at a single texture file using a program that will display bmp files (iphoto express) I get a the following message: Unable to open file E:/Microsoft GamesFS2002OSHKOSHTextures003100003033112fa.bmp. This happens to every texture file that was created by the set up program. Does anyone have any ideas about this. I'm stumped. Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like you did not install correctly. You stated you placed the scenery and texture folders in your AddOnScenery folder but the error message indicates otherwise. Did you also add the scenery using the Scenery Library? You should. My Oshkosh scenery and texture folders are located under FS2002ADDON SCENERYOshkosh. I then loaded FS2K2, went to the scenery library and added the scenery. I've had no problems and the scenery is great! Hope this helps...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this