Sign in to follow this  
Guest rcarlson123

1.1 Delta livery weirdness

Recommended Posts

Hi all,I installed one of the Delta liveries from the old 1.1 user-contributed livery list, and copied the four necessary files from the 1.2 default livery into the dir, and it loads fine, but there are some glitches.First, the wings are not textured at all, just flat gray.Second, the tail is semi-transparent. It's very odd ... but when I'm in spot plane view, I can see stuff THROUGH the tail, especially lights, but not just lights.Anyone know what's up? Did I somehow screw up copying those four files?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Ross,the four files you copied over have nothing to do with the wing and tail, try this..copy these textures from the main PMDG -700 texture folder and paste them into the Delta texture folder, click yes to overwrite, then let me know if it works...PMDG_Wing_L.bmpPMDG_Wing_T.bmpPMDG_WingL_T.bmpPMDG_Tail_L.bmpRegards,Bob Joneshttp://www.precisionmanuals.com/images/forum/devteam.jpgwww.precisionmanuals.com

Share this post


Link to post
Share on other sites

Thanks Bob, turns out I had only put the files from the Delta livery into the texture.dal folder, and forgot to copy all of the other files. This is why I was missing other stuff like the pilot's faces, etc. So, I just copied ALL of the standard -700 texture directory, then unzipped the Delta livery on top of it, and all is well. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this