Sign in to follow this  
Guest alanrco

Several problems since SU2

Recommended Posts

Don't know if it's a coincidence but since installing official liveries I've had several problems with the 737 and they all happen towards the end of a flight.Examples:1. IFR communications 'lost' just before capturing localiser at Cleveland. Radio frequency control would not work although I could adjust the adf knob. And worse still the localiser suddenly dissapeared off the display.2. Comming in to La guardia was really strange. Suddenly lost glideslope on localiser.3. Night landing at Gatwick could not get the landing lights or taxi lights to work.It's a shame that all these problems happen at the end of well executed flights which really spoils it for me.Anyone else suffering similar problems?Alan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Alan,adding the liveries *should not* affect how the model flys, all the installer does is to add the texture bmp's and the liveries cfg entries, it does nothing to the system entries in either the aircraft.cfg or gauges.Can you try an uninstall/reinstall of the NG please using the removal tool, then install the liveries again and let us know if this works..thanks.Regards,Bob Joneshttp://www.precisionmanuals.com/images/forum/devteam.jpgwww.precisionmanuals.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this