Sign in to follow this  
Guest sturm

Problem with tutorial

Recommended Posts

I have tried twice to go through Fred Clausen's SU2 tutorial. Everything goes well until I start my descent. Problem 1.I enter the 200/5000 constraint for PAPPI. After I enter DES NOW I start a 1000 ft/min descent but it never starts a descent with the "optimum profile". The result is that I am at FL200 when I get to KORD. Is there a step that is missing from the tutorial or that I am over looking? Problem 2. I disable the autopilot and descend manually to get around problem 1. I follow all the directions to intercept the ILS. At about 100 feet AGL I am obviously short of the runway and the autopilot decides that it does not want to land and begins a left turn and climb.I am using SU3.Any ideas?Thanks,Russell Teabeault

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Russell: In addition to setting the FMC, are you also setting 5000 in to the MCP altitude window? This is necessary. Also, you didn't say when exactly you are turning the autopilot back on. Re: problem 2, the plane is automatically executing the missed approach procedure and going in the assoc. holding pattern. Did you enable both autopilots (cmdA and cmdB) and set the ILS in to both NAV radios? Sorry I can't be more help. Fred (and Tim) have guided me through many a late night!:).sj MantelKEWR

Share this post


Link to post
Share on other sites

Sturm, 1. After entering 200/5000 and then LSK PAPPI, you must press EXEC. Then follow the instructions by pressing the DES button etc.2. On your approach, after you enter /2500 and LSK WAVIE, you must press EXEC before closing the FMC. Best Regards Sturm, and thanks to Fred for the great work, Ed

Share this post


Link to post
Share on other sites

Thanks for the help guys. Pressing EXEC after entering the constraints did the trick. It was a perfect landing.. right up until the time I smashed into the MD-83 crossing the runway. Thanks again!Russell Teabeault

Share this post


Link to post
Share on other sites

Russell, Glad it worked for you. It feels good to help someone after all the knowledge I've gained from the PMDG Team, Beta Testers, Fred and Tim and everybody in the Forum here. I am proud to be a new member of this community. Sincerely, Ed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this