Sign in to follow this  
Guest captandy

Reverse Thrusters plus other items

Recommended Posts

Since downloading and installing 1.3 my 737 is not acting the same.Textures seem to load slower especially the American at night and the fde seem to be more quirky.I cannot invoke the reverse thrusters they seem to want to go but fall back to normal idle.Is there a different approach to this since 1.3 I usually use F2 to invoke.Also I tried to make a left bank from 325 to 195 out of KBOS 33L and I had to give the joystick full left to get a very slight bank angle the OAT was about -10 do I need to turn on the wing anti-ice ???VNAV was the only thing turned on during the turn.And aonther thing that is strange is that after I started both engines I could only throttle up on the port side.I had to reload the plane and do a restart to get both engies in sync. BTW is there a way to revert back to the previous level,since I find my planes acting strange since this update.ThanksAndy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"And another thing that is strange is that after I started both engines I could only throttle up on the port side"I had this problem from day 1 PMDG and I found the problem to be with FS - mainly the allocation of the "E" key to "Engine Select". When mistakenly pressed it would disengage the throttle pairing and as a result would only power up on the one engine. To fix this I removed the "E" assignment is FS completely, and the throttles always remain synced.Hope this helps,cheers,Ronniehttp://ronnie.vandelaak.com/baw644.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this