Sign in to follow this  
Guest iflyswa

Aircraft rolling problem

Recommended Posts

Hey all, I have a slight problem here. When I park my aircraft at the gate, even with the parking brake on, the plane will slowly roll forward so I keep having to slew it back into place. Its not anything fast probably like 1 mph. Just wanted to see if anyone else has had this problem and what I can do to fix it. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You may want to try re-calibrating your throttle control through either Windows Game Controllers control panel or FSUIPC's calibration facility, if you pay for it. Idle may not really be idle.

Share this post


Link to post
Share on other sites

You are not alone, I have had this problem occur to me. I am not sure if it is directly related to the 737 tho.

Share this post


Link to post
Share on other sites

Same thing for me since FS2002. Once i first enter flight sim everyting is ok but as soon as i use slew mode and come back in cockpit the plane move (always forward) very slowly. It dos not seem to be PSS problem but rather FS glitch. My yoke is well calibrated.One hint, dont start your engines before pushback.Jean-ClaudeCYQBhttp://www.precisionmanuals.com/images/forum/supporter.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this