Sign in to follow this  
Guest kevin1873

737NG not running properly with new 1.2

Recommended Posts

First off when I start the aircraft there are two very loud noises one coming from the Recirc Fan when I place the knob on Auto and the other is from the stby power on the elecs power. Very annoying and I know they are not suppose to be there.Another is none of the gauges or anything else works or registers if cycle through the different view. The only way to get it to work is if I cycle views again with S ending back in the cockpit then it will show correct airspeed alt all that. Then when I do that the noises come back and the only way to get rid of that is to shift through the different views at least once with the Shift + 1-4. But then the gauges stop registering again. Changing the knobs on EFIS doens't move the button but it gives me the selection I want but only sometimes.The only thing I can think of where I read that any user not using windows XP needs to install that GDIPLUS_DNLD onto their system but it does not give any instructions on where to install the files, and it plainly states on the install it has to be in the correct folder to work. Go figure, I placed it into my systems folder and into my fs9 folder but it didn't seem to work if that's what is causing the problems. If anyone has any suggestion please let me know. I've dumped Fs2004 off twice and done two clean installs and each time the same problem persists. During the install I run the PMDG_737V1.2 do the restart run the recent PIC_PMDG_0313 just as my buddy has and it works fine for him. I also went back to version 1.1 and that version runs flawlessly. If you have any suggestions please let me know thank you.Kevin.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

KevenFirst off when I start the aircraft there are two very loud noises one coming from the Recirc Fan when I place the knob on Auto and the other is from the stby power on the elecs power. Very annoying and I know they are not suppose to be there.You think they aren't meant to be there, the main noises in the NG cockpit(and most other for that matter) come from the air conditioning and wind at high speed/alt.In PMDG->OPTIONS you can turn these noises off. RTFM and you'd know this.Another is none of the gauges or anything else works or registers if cycle through the different view. The only way to get it to work is if I cycle views again with S ending back in the cockpit then it will show correct airspeed alt all that. Then when I do that the noises come back and the only way to get rid of that is to shift through the different views at least once with the Shift + 1-4. But then the gauges stop registering again. Changing the knobs on EFIS doens't move the button but it gives me the selection I want but only sometimes.It's clearly stated that the SIM wont function properly without The files mentioned above. Download them from Microsoft.comAnd lastly, install S1.3.John (Once known as Macs)http://homepage.eircom.net/~eamonnmca/images/logo_ba.JPGwww.bavirtual.co.uk Senior Captain Simflight.com Staff Reviewer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this