Sign in to follow this  
Guest radarbeam

No radio gauges

Recommended Posts

First of all, thanks guys for the excellent 1900 package you've put together, I love it!It seems that the panels are missing all of the radio gauges. I tried to reinstall but not to avail.Thank you againNicolas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nicolas, they are on a separate panel. If you are using the 2D panel, click on the panel pop-up icons to get to the radios. If you are in the VC, they are right in front of you on the main panel.

Share this post


Link to post
Share on other sites

Nicolas,did you delete any gauges from your FS2004 installation? The radios are default MSFS gauges and not included in the B1900D installation.

Share this post


Link to post
Share on other sites

You're right, I just loaded up the default King air and the gauges are not there either! I don't recall erasing them thought. I'm really puzzled lol. I'm sure that the 1900 install has anything to do with it. Maybe I mistakenly deleted them, oh well.If the file is not to big would anyone be willing to send me the gauge? My Email is hangar_boy@yahoo.ca Thanks a lot Marc!Nicolas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this