Sign in to follow this  
Guest Alan Chamberlin

B1900 Sound: left engine sounds like the MSFS default j...

Recommended Posts

Just purchased the B1900 Express - very nice aircraft!However, I have a problem with the engine sounds. The left engine, once started, sounds like the default jet engine (i.e. like the default MSFS B734), not a turbo prop! The right engine is fine. Both engines have appropriate startup and shutdown sounds.I have both FS2002 Pro and FS2004 and the behavior is identical in both. I've be using add-on aircraft on FS2002 Pro for the last 3 years without any sound trouble (i.e. it's not a driver/soundcard issue). Sound quality is set to high within each FS version.I found nothing related to this in the FAQ. Hope someone can help.Thanks in advance.Alan

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

That you hear a jet sound its normal, 'cause thats a jetengine turboprob. But the Probsound is not missing on the leftside, but the Probsound is a littlebit more right as left. Thats what i felt. Have anyone the same problem?

Share this post


Link to post

I do understand the difference between a piston-prop and a turbo-prop engine and that a turbo-prop is quite similar to a turbo-jet. However, a turbo-prop is spinning a propeller which makes a sound quite distinct from that of a turbo-jet (or even turbo-fan) engine.Perhaps I was not clear in stating my problem. The sound coming from the left engine is indentical to that made by the default MSFS B734. The sound from the right engine is the best sounding turbo-prop I've ever heard on MSFS!Try just starting the left engine only. Leave the right engine off. The startup sound is fine (as is the shutdown), but once you are idling, increase the throttle between idle and full (or anywhere inbetween) and see if you hear a turbo-prop sound or turbo-jet sound.Anyone else hear this too?Alan

Share this post


Link to post

Alan,I also have the B1900D..and like you, think it is a great aircraft. But also like you... I too agree, the left engine does sound like the default and the right engine...very different and definately the perferable of the two.Dale

Share this post


Link to post

Thanks for the confirmation Dale.Could someone from the PMDG group please comment to let us know if this is by design or a bug?Alan

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this