Jump to content

Sign in to follow this  
Guest CFG3430

trouble after system change

Recommended Posts

Guest CFG3430

Hey GuysAfter changing my system the PMDG runs now realy smooth! ;-)) but I had a problem activating the autothrottle ???? ( I transferred my whole FS to the new hard drive, copied the FS registry into the reg and off I went until I tried activating the autothrottle.Any ideas how to get set with this?

Share this post


Link to post
Guest Buck Bolduc

May not be a bad idea to uninstall PMDG using the uninstall app. which can be found on PMDG's site. It does't take much to corupt a file when transferring the contents of a HD.A reinstall will mot likely work well here, providing your system is stable.Sometimes a system seems to be stable but may have minor memmory defects.Google memtest86 and download the new windows version. You create a 31/4 boot disk and let it run overnight.Many times a new system requires new memmory, if it's bad in any way your dealer will usually take it back if you tell em it failed memtest.It would help more if you would state whatever changes etc. you made to your setup.Regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...