Jump to content

Sign in to follow this  
Guest flappie

win2k

Recommended Posts

Guest flappie

Hey everybody,I read the requirements for the -800/-900 and saw that win xp is required to run pmdg's new great product. However, this was also the case for the 600/700, but on my computer with win 2000 the program works fine.I was wondering if windows 2000 will do the job too.Cheers.Jasper

Share this post


Link to post
Guest EISN_CONTROL

Some people have managed to get the NG working under 2000 but PMDG will not support it. This means that if you've got problems,PMDG will not and can not help you.That's not to say that us fellow forumers won't help ya!Aint it time for an upgrade soon anyway?John http://homepage.eircom.net/~eamonnmca/images/logo_ba.JPGwww.bavirtual.co.uk Senior Captain Simflight.com Staff Reviewer

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...