Jump to content

Sign in to follow this  
Guest Martin99

Problem with 737-800/900 Start Levers

Recommended Posts

Guest Martin99

Hello together!Today I bought the new 737-800/900 and I'm very satisfied with it.Unfortunately I have a big problem with my Precision Flight Controls Throttle Quadrant.With Version 1.3 of the 737NG I could use the "mixture" control of the Quadrant for operating the start levers. Now the start levers are always at "idle" if I load the plane with cold & dark cockpit and I can't move them with the mixture control.That's very bad, becauese I want to use this expensive Throttle Quadrant to operate this great plane more realistic.Hope someone can help!Best regards,Martin

Share this post


Link to post
Guest Martin99

Ok, this problem occurs because the standard keyboard assignment (STRG+####+F1) also don't work. That's the same problem like with the Spoilers.It can not be that arming the Spoilers and handling the Start Levers is ONLY possible with the mouse??Hopefully this will be fixed.Regards,Martin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...