Sign in to follow this  
Guest meyomyx

....... turns out I already have Frame Rate in hand! Oops

Recommended Posts

Just a word to the wise ........Recently, I've been reading all the posts about all the little sliders in FS9 being pushed over to the right and running all the add ons under the sun.Even more recently, I began wondering whether my setup was "not quite right". I have a 3G Athlon and an nVidia 5700 with 256k SO I kind of thought I should be able to run a bit of detail and all that stuff.Today, I decided to have a play around with the various settings and didn't manage to get much better performance. As I was preparing to face the real World ( :-) ), I had a quick look in the BIOS.Blah blah blah ... websites ... blah ... manual etc etc.So to cut a long story short, had I told the motherboard to go quicker when I installed the 3G processor, I would have had somewhat better performance for the last 4 months! The main board defaults to 100mhz clock speed. Erm this means that my processor has been running at around 1.2G - less than half.Altering this to 166 (half 333 for this processor's clock speed) and CPU ratio of 9.5 gives a much more expected (OK slightly overclocked) 3.1G. Framerate in FS9 gone from 14 to 24.The moral of this story is ....... check you have your existing hardware configured correctly before spending out on new stuff - sometimes you may need to tell your computer to get as excited about its upgrade as you are!My, how we laughed. :D

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this